
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.ccenterdispatch.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="megan blackburn, meg, show, literature, cinema, theatre, adaptation, little women, drama, mom, character" />
<meta name="news_keywords" content="megan blackburn, meg, show, literature, cinema, theatre, adaptation, little women, drama, mom, character" />
<meta name="description" content="Tiger Speech and Drama gave a heart-warming performance of a musical adaption of the classic novel &ldquo;Little Women&rdquo; by making it their own this weekend." />
<meta name="author" content="Ryan D. Wilson, Dispatch Editor" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.ccenterdispatch.com/news/local/article_3918f600-64f0-11ed-97d8-17f8d86fa7ed.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/f/6d/f6d1664a-64f1-11ed-ba94-af3e7fe73f1a/6373a3a4e04e6.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Adaptation of &ldquo;Little Women&rdquo; truly touching" />
<meta property="og:description" content="Tiger Speech and Drama gave a heart-warming performance of a musical adaption of the classic novel &ldquo;Little Women&rdquo; by making it their own this weekend." />
<meta property="og:site_name" content="Clay Center Dispatch On-Line" />
<meta property="og:section" content="Local News" />
<meta property="article:publisher" content="https://www.facebook.com/claycenterdispatch" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1c52af6b9bc35f467ffe99508ecf766a.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Playfair+Display:400,700|Raleway|Open+Sans:400,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.b1a6a0759364145953769487de35cb8b.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.65.1"},"crm":{"group_id":null},"content":{"id":"3918f600-64f0-11ed-97d8-17f8d86fa7ed","title":"Adaptation of \u201cLittle Women\u201d truly touching","type":"article","published_time":"2022-11-15T17:57:00Z","tags":["megan blackburn","meg","show","literature","cinema","theatre","adaptation","little women","drama","mom","character"],"authors":[],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["news\/local"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":["top_story"]}},"metrics":{"image_count":1,"video_count":0,"audio_count":0,"word_count":799},"byline":"By Ryan D. Wilson,\nDispatch Editor"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"custom","path":"\/news\/local","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"Ryan D. Wilson,\nDispatch Editor","start_hour":"11","id":"3918f600-64f0-11ed-97d8-17f8d86fa7ed","app":"editorial","ga_page":"\/news\/local\/article_3918f600-64f0-11ed-97d8-17f8d86fa7ed.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":327},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "453,459,476,3521,2532,3885", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/ads/impressions.js?_dc=1668569703"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/ads/traffic.js?_dc=1668494103"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/ads/settings.js?_dc=1660580497"></script>
<script src="/shared-content/art/tncms/user-manage/resources/scripts/decrypt.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1668528399"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1668528321"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1668528255"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "ccenterdispatch.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1667728887"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.224ba6f98647e237bc7ff4b1d4af12e1.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1668029373"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1667728887"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/ads/fixed-impact-bottom/1.js?_dc=1666099224"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Adaptation of “Little Women” truly touching | Local News | ccenterdispatch.com</title>
            
    <style>body { background-color: #f7f8fa; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #e2e2e2; } .fixed-nav #main-navigation { background-color: #e2e2e2 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #11d0bf; color: #252121; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #0681ff; } .navbar-toggle .icon-bar { background-color: #0681ff !important; } .navbar-toggle .sr-only-show { color: #0681ff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #0681ff; } }#site-copyright a, #site-footer a { color: #ffffff; }.body-texture{ background-image:url('https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/textures/crossed_stripes_e1.a122e841bdb537e14d15e09c39b38705.png'); }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #0681ff; }#site-header{ border-bottom: 3px solid #0681ff; }#site-footer-container{ border-top: 3px solid #0681ff; } .tnt-bg-accent { background-color: #0681ff; } a .tnt-caret-down { color: #0681ff; } .block-title .block-title-inner { border-color: #0681ff; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #0681ff; } .form-control:focus { border-bottom-color: #0681ff; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.ccenterdispatch.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Adaptation of “Little Women” truly touching | Local News | ccenterdispatch.com" href="http://www.ccenterdispatch.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.ccenterdispatch.com/news/local/article_3918f600-64f0-11ed-97d8-17f8d86fa7ed.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     


     $('.new-search #site-search-590129-btn').html('<i class="fa fa-search" aria-hidden="true"></i>');
     $('#main-navigation .navbar-nav > li > .dropdown-toggle').append('<span class="fa fa-angle-down"></span> ');



      
 }); 
</script>


<script type="text/javascript">

  var sTemp = ''; //content area block titles
  var sTemp2 = ''; // right rail block titles
//  var sbg = '';
//  var sbg2 = '';
//  var sbg3 = '';
  

  $(document).ready(function(){
      console.log( ':::::::::::::::::::: READY :::::: ');
//    $('.modified-block-title .block-title').each(function(){

//    sbg = '';
//    sbg2 = '#0681ff';
//    sbg3 = '';
//        console.log( ':::::::::::::::::::: sTemp :::::: ' + sbg + sbg2 + sbg3);
//    sTemp = $.trim( $(this).text() );
//    if( sTemp.indexOf('-')>=1 ){
//        var string1 = '<span style="text-transform:uppercase;font-family: \'open sans\', sans-serif; font-weight:600;font-size:22px;">'+sTemp.split('-')[0]+'</span>';
//        var string2 = '<span style="text-transform:uppercase;font-family: \'open source\', sans-serif;font-weight:normal;font-size:22px;color:#a09e9e;">'+sTemp.split('-')[1]+'</span>';
//        if(string2){
//          $(this).html(string1+' '+string2);
//        } else {
//          $(this).html(string1);
//        }
//      }
//    }); // closes each


  $('.modified-block-title-rightrail .block-title').each(function(){
     sTemp2 = $.trim( $(this).text() );
     if( sTemp2.indexOf('*')>=1 ){
//       console.log( 'sTemp:::::: '+sTemp2+' --  '+sTemp2.indexOf("*") )    
       var string1 = '<span style="text-transform:uppercase;font-family: \'open source\', sans-serif;font-weight:normal;font-size:22px;color:#a09e9e;">'+sTemp2.split('*')[0]+'</span>';
       var string2 = '<span style="text-transform:uppercase;font-family: \'open sans\', sans-serif; font-weight:600;font-size:22px;color:#000000;">'+sTemp2.split('*')[1]+'</span>';
       if(string2){
         $(this).html(string1+' '+string2);
       } else {
         $(this).html(string1);
       }
      }
   }); // closes each

  }); // closes doc ready



</script>
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-3918f600-64f0-11ed-97d8-17f8d86fa7ed  section-news section-local type-article infinity-disabled body-texture" data-path="/news/local">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.ccenterdispatch.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.65.1&amp;townnews.content.id=3918f600-64f0-11ed-97d8-17f8d86fa7ed&amp;townnews.content.title=Adaptation+of+%E2%80%9CLittle+Women%E2%80%9D+truly+touching&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-11-15T17%3A57%3A00Z&amp;townnews.content.tags.0=megan+blackburn&amp;townnews.content.tags.1=meg&amp;townnews.content.tags.2=show&amp;townnews.content.tags.3=literature&amp;townnews.content.tags.4=cinema&amp;townnews.content.tags.5=theatre&amp;townnews.content.tags.6=adaptation&amp;townnews.content.tags.7=little+women&amp;townnews.content.tags.8=drama&amp;townnews.content.tags.9=mom&amp;townnews.content.tags.10=character&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=news%2Flocal&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.taxnonomies.blox_flags.items.0=top_story&amp;townnews.content.metrics.image_count=1&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=799&amp;townnews.content.byline=By+Ryan+D.+Wilson%2C%0ADispatch+Editor&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=custom&amp;tncms.page.path=%2Fnews%2Flocal&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=Ryan+D.+Wilson%2C%0ADispatch+Editor&amp;tncms.asset.start_hour=11&amp;tncms.asset.id=3918f600-64f0-11ed-97d8-17f8d86fa7ed&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Flocal%2Farticle_3918f600-64f0-11ed-97d8-17f8d86fa7ed.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=327&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.ccenterdispatch.com",
  secureDomain: "ccenterdispatch.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.ccenterdispatch.com/users/signup/?referer_url=https%3A%2F%2Fwww.ccenterdispatch.com%2Fnews%2Flocal%2Farticle_3918f600-64f0-11ed-97d8-17f8d86fa7ed.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.ccenterdispatch.com/users/login/?referer_url=https%3A%2F%2Fwww.ccenterdispatch.com%2Fnews%2Flocal%2Farticle_3918f600-64f0-11ed-97d8-17f8d86fa7ed.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.ccenterdispatch.com/users/login/?referer_url=https%3A%2F%2Fwww.ccenterdispatch.com%2Fnews%2Flocal%2Farticle_3918f600-64f0-11ed-97d8-17f8d86fa7ed.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.ccenterdispatch.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.ccenterdispatch.com%252Fnews%252Flocal%252Farticle_3918f600-64f0-11ed-97d8-17f8d86fa7ed.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.ccenterdispatch.com/users/signup/?referer_url=https%3A%2F%2Fwww.ccenterdispatch.com%2Fnews%2Flocal%2Farticle_3918f600-64f0-11ed-97d8-17f8d86fa7ed.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.ccenterdispatch.com/users/login/?referer_url=https%3A%2F%2Fwww.ccenterdispatch.com%2Fnews%2Flocal%2Farticle_3918f600-64f0-11ed-97d8-17f8d86fa7ed.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.ccenterdispatch.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.ccenterdispatch.com%252Fnews%252Flocal%252Farticle_3918f600-64f0-11ed-97d8-17f8d86fa7ed.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(453);
                
                bloxServiceIDs.push(459);
                
                bloxServiceIDs.push(476);
                
                bloxServiceIDs.push(3521);
                
                bloxServiceIDs.push(2532);
                
                bloxServiceIDs.push(3885);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ccenterdispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.ccenterdispatch.com/tncms/admin/editorial-asset/?edit=3918f600-64f0-11ed-97d8-17f8d86fa7ed"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-590134" class="tncms-block hidden-md hidden-lg"><div id="user-controls-590134" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.ccenterdispatch.com/users/signup/?referer_url=https%3A%2F%2Fwww.ccenterdispatch.com%2Fnews%2Flocal%2Farticle_3918f600-64f0-11ed-97d8-17f8d86fa7ed.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.ccenterdispatch.com/users/login/?referer_url=https%3A%2F%2Fwww.ccenterdispatch.com%2Fnews%2Flocal%2Farticle_3918f600-64f0-11ed-97d8-17f8d86fa7ed.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.ccenterdispatch.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-590134').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.ccenterdispatch.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.ccenterdispatch.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.ccenterdispatch.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-590134').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.ccenterdispatch.com/users/logout/" id="user-logout-form-590134"><input type="hidden" name="referer_url" value="https://www.ccenterdispatch.com/news/local/article_3918f600-64f0-11ed-97d8-17f8d86fa7ed.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/"  class="nav-link tnt-section-submit-an-announcement">Submit an announcement</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter">Submit a letter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state/kansas/"  class="nav-link tnt-section-kansas-news">Kansas News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national-news">National News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/ncaa/"  class="nav-link tnt-section-ncaa">NCAA</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-from-the-editor">FROM THE EDITOR</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters/"  class="nav-link tnt-section-letters-to-the-editor">LETTERS TO THE EDITOR</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-home-country">HOME COUNTRY</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/columnist_a/"  class="nav-link tnt-section-faithfamilyfarming">FAITH*FAMILY*FARMING</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/columnist_one/"  class="nav-link tnt-section-outdoor-insights">OUTDOOR INSIGHTS</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/columnist_two/"  class="nav-link tnt-section-windmill-memories">WINDMILL MEMORIES</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/columnist_three/"  class="nav-link tnt-section-watch-it-or-skip-it">WATCH IT OR SKIP IT</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/"  class="nav-link tnt-section-speaking-truth">SPEAKING TRUTH</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/blog_one/"  class="nav-link tnt-section-sophi-knows">SOPHI KNOWS</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/blog_two/"  class="nav-link tnt-section-conversation-piece">CONVERSATION PIECE</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-obituaries expand-label">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-local-obituaries">Local Obituaries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.ccenterdispatch.com/site/services/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe ">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/meet_our_staff/"  class="nav-link tnt-section-meet-our-staff ">Meet Our Staff</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/meet_our_staff/advertising/"  class="nav-link tnt-section-advertising">Advertising</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/meet_our_staff/circulation/"  class="nav-link tnt-section-circulation">Circulation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/meet_our_staff/publisher/"  class="nav-link tnt-section-publisher">Publisher</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/meet_our_staff/news/"  class="nav-link tnt-section-news-room">News Room</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/meet_our_staff/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/meet_our_staff/guest_writers/"  class="nav-link tnt-section-guest-columnists">Guest Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/announcements/"  class="nav-link tnt-section-announcements ">Announcements</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/employment_ads/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/garage_sales/"  class="nav-link tnt-section-garage-sales">Garage Sales</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/miscellaneous/"  class="nav-link tnt-section-miscellaneous">Miscellaneous</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-590130" class="tncms-block hidden-md hidden-lg"><section id="block-590130" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-590130" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-590130" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-590130" class="site-search-form input-group default normal form-control">
        <label for="site-search-590130-term" class="sr-only">Site search</label>
        <input id="site-search-590130-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-590130-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-590130" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-590552" class="tncms-block pull-right"><div class="current-time"><span>November 15, 2022</span></div></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-590131" class="tncms-block"><div class="follow-links-590131 follow-links pull-right">
    
    <section id="block-590131" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/claycenterdispatch" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ccenterdispatch.com",
  "sameAs" : ["https://www.facebook.com/claycenterdispatch"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-590135" class="tncms-block pull-left"><div id="weather-590135" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=67432" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-alt-snow"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">30&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="67432">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_590135" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Clay Center, KS
                                
                                <small>(67432)</small>
                            </h4><h5>Today</h5>
                                <p>Snow this evening will give way to partly cloudy conditions late. Low 18F. Winds NNW at 5 to 10 mph. Chance of snow 80%. About one inch of snow expected..
                                </p>
                                <h5>Tonight</h5>
                                <p>Snow this evening will give way to partly cloudy conditions late. Low 18F. Winds NNW at 5 to 10 mph. Chance of snow 80%. About one inch of snow expected.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 15, 2022 @ 9:51 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=67432"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-590133" class="tncms-block pull-right padding-right"><div id="user-controls-590133" class="user-controls show-onload clearfix pull-right"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.ccenterdispatch.com/users/signup/?referer_url=https%3A%2F%2Fwww.ccenterdispatch.com%2Fnews%2Flocal%2Farticle_3918f600-64f0-11ed-97d8-17f8d86fa7ed.html" class=" user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.ccenterdispatch.com/users/login/?referer_url=https%3A%2F%2Fwww.ccenterdispatch.com%2Fnews%2Flocal%2Farticle_3918f600-64f0-11ed-97d8-17f8d86fa7ed.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.ccenterdispatch.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-590133').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.ccenterdispatch.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.ccenterdispatch.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.ccenterdispatch.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-590133').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.ccenterdispatch.com/users/logout/" id="user-logout-form-590133"><input type="hidden" name="referer_url" value="https://www.ccenterdispatch.com/news/local/article_3918f600-64f0-11ed-97d8-17f8d86fa7ed.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-590129" class="tncms-block new-search padding-top"><section id="block-590129" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-590129" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-590129" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-590129" class="site-search-form input-group pull-right input-group-sm form-control">
        <label for="site-search-590129-term" class="sr-only">Site search</label>
        <input id="site-search-590129-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-590129-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-590129" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-602827" class="tncms-block">
        <div id="blox-ad-position-block-masthead-leaderboard1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-masthead-leaderboard","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ccenterdispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-590081" class="tncms-block cctd-logo-block"><div id="site-logo-590081" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/custom/image/dc486ff2-40ea-11ec-ab9d-0b4157ec986b.png?resize=200%2C42" 
            srcset="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/custom/image/dc486ff2-40ea-11ec-ab9d-0b4157ec986b.png?resize=150%2C32 150w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/custom/image/dc486ff2-40ea-11ec-ab9d-0b4157ec986b.png?resize=200%2C42 200w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/custom/image/dc486ff2-40ea-11ec-ab9d-0b4157ec986b.png?resize=225%2C48 225w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/custom/image/dc486ff2-40ea-11ec-ab9d-0b4157ec986b.png?resize=300%2C64 300w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/custom/image/dc486ff2-40ea-11ec-ab9d-0b4157ec986b.png?resize=400%2C85 400w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/custom/image/dc486ff2-40ea-11ec-ab9d-0b4157ec986b.png?resize=540%2C114 540w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/custom/image/dc486ff2-40ea-11ec-ab9d-0b4157ec986b.png?resize=640%2C136 640w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/custom/image/dc486ff2-40ea-11ec-ab9d-0b4157ec986b.png?resize=750%2C159 750w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/custom/image/dc486ff2-40ea-11ec-ab9d-0b4157ec986b.png?resize=990%2C210 990w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/custom/image/dc486ff2-40ea-11ec-ab9d-0b4157ec986b.png?resize=1035%2C219 1035w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/custom/image/dc486ff2-40ea-11ec-ab9d-0b4157ec986b.png?resize=1200%2C254 1200w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/custom/image/dc486ff2-40ea-11ec-ab9d-0b4157ec986b.png?resize=1333%2C283 1333w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/custom/image/dc486ff2-40ea-11ec-ab9d-0b4157ec986b.png?resize=1476%2C313 1476w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/custom/image/dc486ff2-40ea-11ec-ab9d-0b4157ec986b.png?resize=2008%2C426 2008w"
            sizes="(min-width: 1200px) 1140px, calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="3128"
            height="663"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-590126" class="tncms-block m"><section id="block-590126" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/custom/image/6bdee7c6-465f-11ec-bce5-ffcc031d182d.png?resize=150%2C32 150w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/custom/image/6bdee7c6-465f-11ec-bce5-ffcc031d182d.png?resize=200%2C42 200w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/custom/image/6bdee7c6-465f-11ec-bce5-ffcc031d182d.png?resize=225%2C48 225w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/custom/image/6bdee7c6-465f-11ec-bce5-ffcc031d182d.png?resize=300%2C64 300w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/custom/image/6bdee7c6-465f-11ec-bce5-ffcc031d182d.png?resize=400%2C85 400w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/custom/image/6bdee7c6-465f-11ec-bce5-ffcc031d182d.png?resize=540%2C114 540w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/custom/image/6bdee7c6-465f-11ec-bce5-ffcc031d182d.png?resize=640%2C136 640w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/custom/image/6bdee7c6-465f-11ec-bce5-ffcc031d182d.png?resize=750%2C159 750w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/custom/image/6bdee7c6-465f-11ec-bce5-ffcc031d182d.png?resize=990%2C210 990w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/custom/image/6bdee7c6-465f-11ec-bce5-ffcc031d182d.png?resize=1035%2C219 1035w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/custom/image/6bdee7c6-465f-11ec-bce5-ffcc031d182d.png?resize=1200%2C254 1200w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/custom/image/6bdee7c6-465f-11ec-bce5-ffcc031d182d.png?resize=1333%2C283 1333w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/custom/image/6bdee7c6-465f-11ec-bce5-ffcc031d182d.png?resize=1476%2C313 1476w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/custom/image/6bdee7c6-465f-11ec-bce5-ffcc031d182d.png?resize=2008%2C426 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="3128"
                height="663"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/services/"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-an-announcement"  href="/site/forms/announcements/"  tabindex="0" >
                    <span class="nav-label ">Submit an announcement</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-a-letter"  href="/site/forms/online_services/letter/"  tabindex="0" >
                    <span class="nav-label ">Submit a letter</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-news"  href="/site/forms/online_services/submit_news/"  tabindex="0" >
                    <span class="nav-label ">Submit News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/local/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-news"  href="/news/local/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kansas-news"  href="/news/state/kansas/"  tabindex="0" >
                    <span class="nav-label ">Kansas News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national-news"  href="/news/national/"  tabindex="0" >
                    <span class="nav-label ">National News</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-ncaa"  href="/sports/ncaa/"  tabindex="0" >
                    <span class="nav-label ">NCAA</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Local Sports</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-from-the-editor"  href="/opinion/editorials/"  tabindex="0" >
                    <span class="nav-label ">FROM THE EDITOR</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/opinion/letters/"  tabindex="0" >
                    <span class="nav-label ">LETTERS TO THE EDITOR</span>
                </a></li><li>
                <a class="nav-link    tnt-section-home-country"  href="/opinion/columnists/"  tabindex="0" >
                    <span class="nav-label ">HOME COUNTRY</span>
                </a></li><li>
                <a class="nav-link    tnt-section-faithfamilyfarming"  href="/opinion/columnists/columnist_a/"  tabindex="0" >
                    <span class="nav-label ">FAITH*FAMILY*FARMING</span>
                </a></li><li>
                <a class="nav-link    tnt-section-outdoor-insights"  href="/opinion/columnists/columnist_one/"  tabindex="0" >
                    <span class="nav-label ">OUTDOOR INSIGHTS</span>
                </a></li><li>
                <a class="nav-link    tnt-section-windmill-memories"  href="/opinion/columnists/columnist_two/"  tabindex="0" >
                    <span class="nav-label ">WINDMILL MEMORIES</span>
                </a></li><li>
                <a class="nav-link    tnt-section-watch-it-or-skip-it"  href="/opinion/columnists/columnist_three/"  tabindex="0" >
                    <span class="nav-label ">WATCH IT OR SKIP IT</span>
                </a></li><li>
                <a class="nav-link    tnt-section-speaking-truth"  href="/blogs/"  tabindex="0" >
                    <span class="nav-label ">SPEAKING TRUTH</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sophi-knows"  href="/blogs/blog_one/"  tabindex="0" >
                    <span class="nav-label ">SOPHI KNOWS</span>
                </a></li><li>
                <a class="nav-link    tnt-section-conversation-piece"  href="/blogs/blog_two/"  tabindex="0" >
                    <span class="nav-label ">CONVERSATION PIECE</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Local Obituaries</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="http://www.ccenterdispatch.com/site/services/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-meet-our-staff"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/meet_our_staff/"  tabindex="0" >
                    <span class="nav-label ">Meet Our Staff</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-advertising"  href="/meet_our_staff/advertising/"  tabindex="0" >
                    <span class="nav-label ">Advertising</span>
                </a></li><li>
                <a class="nav-link    tnt-section-circulation"  href="/meet_our_staff/circulation/"  tabindex="0" >
                    <span class="nav-label ">Circulation</span>
                </a></li><li>
                <a class="nav-link    tnt-section-publisher"  href="/meet_our_staff/publisher/"  tabindex="0" >
                    <span class="nav-label ">Publisher</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news-room"  href="/meet_our_staff/news/"  tabindex="0" >
                    <span class="nav-label ">News Room</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/meet_our_staff/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-guest-columnists"  href="/meet_our_staff/guest_writers/"  tabindex="0" >
                    <span class="nav-label ">Guest Columnists</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-announcements"  href="/announcements/"  tabindex="0" >
                    <span class="nav-label ">Announcements</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-jobs"  href="/classifieds/employment_ads/"  tabindex="0" >
                    <span class="nav-label ">Jobs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-garage-sales"  href="/classifieds/garage_sales/"  tabindex="0" >
                    <span class="nav-label ">Garage Sales</span>
                </a></li><li>
                <a class="nav-link    tnt-section-miscellaneous"  href="/classifieds/miscellaneous/"  tabindex="0" >
                    <span class="nav-label ">Miscellaneous</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-618387" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-666713" class="tncms-block">
        <div id="blox-ad-position-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil","slot":"1","fold":"","width":"960","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ccenterdispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-590023" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ccenterdispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-590022" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ccenterdispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-f6d1664a-64f1-11ed-ba94-af3e7fe73f1a" class="modal fullscreen in modal-image image-default modal-f6d1664a-64f1-11ed-ba94-af3e7fe73f1a" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/f/6d/f6d1664a-64f1-11ed-ba94-af3e7fe73f1a/6373a3a4e04e6.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/f/6d/f6d1664a-64f1-11ed-ba94-af3e7fe73f1a/6373a3a4e04e6.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/f/6d/f6d1664a-64f1-11ed-ba94-af3e7fe73f1a/6373a3a4e04e6.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/f/6d/f6d1664a-64f1-11ed-ba94-af3e7fe73f1a/6373a3a4e04e6.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/f/6d/f6d1664a-64f1-11ed-ba94-af3e7fe73f1a/6373a3a4e04e6.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/f/6d/f6d1664a-64f1-11ed-ba94-af3e7fe73f1a/6373a3a4e04e6.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/f/6d/f6d1664a-64f1-11ed-ba94-af3e7fe73f1a/6373a3a4e04e6.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/f/6d/f6d1664a-64f1-11ed-ba94-af3e7fe73f1a/6373a3a4e04e6.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/f/6d/f6d1664a-64f1-11ed-ba94-af3e7fe73f1a/6373a3a4e04e6.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/f/6d/f6d1664a-64f1-11ed-ba94-af3e7fe73f1a/6373a3a4e04e6.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/f/6d/f6d1664a-64f1-11ed-ba94-af3e7fe73f1a/6373a3a4e04e6.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/f/6d/f6d1664a-64f1-11ed-ba94-af3e7fe73f1a/6373a3a4e04e6.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/f/6d/f6d1664a-64f1-11ed-ba94-af3e7fe73f1a/6373a3a4e04e6.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/f/6d/f6d1664a-64f1-11ed-ba94-af3e7fe73f1a/6373a3a4e04e6.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/f/6d/f6d1664a-64f1-11ed-ba94-af3e7fe73f1a/6373a3a4e04e6.image.jpg?resize=1763%2C1175 2008w"
                        sizes="100vw"
                        
                        width="1763"
                        height="1175"
                        alt="The best of friends"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-f6d1664a-64f1-11ed-ba94-af3e7fe73f1a" data-target=".caption-inner-modal-image-f6d1664a-64f1-11ed-ba94-af3e7fe73f1a">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-f6d1664a-64f1-11ed-ba94-af3e7fe73f1a collapse in"><div class="caption-text"><div class="subscriber-preview"><p><span id="docs-internal-guid-f20d62a6-7fff-9778-7305-d4e24c3e2699" style="font-size: 11pt; font-family: Arial; color: #000000; background-color: transparent; font-weight: 400; font-style: normal; font-variant: normal; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;">Jo March (right, portrayed by GeriAnne Meals) and her neighbor and childhood friend Laurie (portrayed by Corvus Williams) sing and dance while trying to act "proper" at a ball.</span></p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ccenterdispatch.com%2Fimage_f6d1664a-64f1-11ed-ba94-af3e7fe73f1a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_f6d1664a-64f1-11ed-ba94-af3e7fe73f1a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6d1664a-64f1-11ed-ba94-af3e7fe73f1a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20best%20of%20friends&url=https%3A%2F%2Fwww.ccenterdispatch.com%2Fimage_f6d1664a-64f1-11ed-ba94-af3e7fe73f1a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_f6d1664a-64f1-11ed-ba94-af3e7fe73f1a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6d1664a-64f1-11ed-ba94-af3e7fe73f1a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ccenterdispatch.com/image_f6d1664a-64f1-11ed-ba94-af3e7fe73f1a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_f6d1664a-64f1-11ed-ba94-af3e7fe73f1a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6d1664a-64f1-11ed-ba94-af3e7fe73f1a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ccenterdispatch.com/tncms/asset/editorial/f6d1664a-64f1-11ed-ba94-af3e7fe73f1a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f6d1664a-64f1-11ed-ba94-af3e7fe73f1a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BClay%20Center%20Dispatch%5D%20The%20best%20of%20friends&body=https%3A%2F%2Fwww.ccenterdispatch.com%2Fimage_f6d1664a-64f1-11ed-ba94-af3e7fe73f1a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f6d1664a-64f1-11ed-ba94-af3e7fe73f1a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_f6d1664a-64f1-11ed-ba94-af3e7fe73f1a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6d1664a-64f1-11ed-ba94-af3e7fe73f1a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.ccenterdispatch.com/image_f6d1664a-64f1-11ed-ba94-af3e7fe73f1a.html', '[data-copy-inline-f6d1664a-64f1-11ed-ba94-af3e7fe73f1a]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-f6d1664a-64f1-11ed-ba94-af3e7fe73f1a
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-f6d1664a-64f1-11ed-ba94-af3e7fe73f1a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f6d1664a-64f1-11ed-ba94-af3e7fe73f1a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f6d1664a-64f1-11ed-ba94-af3e7fe73f1a" class="save-list-f6d1664a-64f1-11ed-ba94-af3e7fe73f1a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f6d1664a-64f1-11ed-ba94-af3e7fe73f1a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-f6d1664a-64f1-11ed-ba94-af3e7fe73f1a img { max-height: 507px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-3918f600-64f0-11ed-97d8-17f8d86fa7ed" class="asset article-default"  data-url="https://www.ccenterdispatch.com/news/local/article_3918f600-64f0-11ed-97d8-17f8d86fa7ed.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Tiger Speech and Drama gave a heart-warming performance of a musical adaption of the classic novel “Little Women” by making it their own this weekend. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/f/6d/f6d1664a-64f1-11ed-ba94-af3e7fe73f1a/6373a3a4e04e6.image.jpg?crop=1763%2C926%2C0%2C124&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="ccenterdispatch.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.ccenterdispatch.com/news/local/article_3918f600-64f0-11ed-97d8-17f8d86fa7ed.html" />
    <style>
                .asset-paging .direction {
                    color: #0681ff;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.ccenterdispatch.com\/tncms\/search\/mlt\/?origin=3918f600-64f0-11ed-97d8-17f8d86fa7ed&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"3918f600-64f0-11ed-97d8-17f8d86fa7ed","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-3918f600-64f0-11ed-97d8-17f8d86fa7ed" class="asset-paging">
                <div id="paging-prev-3918f600-64f0-11ed-97d8-17f8d86fa7ed" class="paging-link prev offset"></div>
                <div id="paging-next-3918f600-64f0-11ed-97d8-17f8d86fa7ed" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>Adaptation of “Little Women” truly touching</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Ryan D. Wilson,
Dispatch Editor</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-11-15T11:57:00-06:00" class="tnt-date asset-date text-muted">
            Nov 15, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-11-15T11:57:00-06:00" class="tnt-date asset-date text-muted">9 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-11-15T11:57:00-06:00">
    <meta itemprop="datePublished" content="2022-11-15T11:57:00-06:00">
    <meta itemprop="dateModified" content="2022-11-15T11:57:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ccenterdispatch.com%2Fnews%2Flocal%2Farticle_3918f600-64f0-11ed-97d8-17f8d86fa7ed.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/article_3918f600-64f0-11ed-97d8-17f8d86fa7ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3918f600-64f0-11ed-97d8-17f8d86fa7ed"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Adaptation%20of%20%E2%80%9CLittle%20Women%E2%80%9D%20truly%20touching&url=https%3A%2F%2Fwww.ccenterdispatch.com%2Fnews%2Flocal%2Farticle_3918f600-64f0-11ed-97d8-17f8d86fa7ed.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/article_3918f600-64f0-11ed-97d8-17f8d86fa7ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3918f600-64f0-11ed-97d8-17f8d86fa7ed"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ccenterdispatch.com/news/local/article_3918f600-64f0-11ed-97d8-17f8d86fa7ed.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/article_3918f600-64f0-11ed-97d8-17f8d86fa7ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3918f600-64f0-11ed-97d8-17f8d86fa7ed"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ccenterdispatch.com/tncms/asset/editorial/3918f600-64f0-11ed-97d8-17f8d86fa7ed" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3918f600-64f0-11ed-97d8-17f8d86fa7ed"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BClay%20Center%20Dispatch%5D%20Adaptation%20of%20%E2%80%9CLittle%20Women%E2%80%9D%20truly%20touching&body=https%3A%2F%2Fwww.ccenterdispatch.com%2Fnews%2Flocal%2Farticle_3918f600-64f0-11ed-97d8-17f8d86fa7ed.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3918f600-64f0-11ed-97d8-17f8d86fa7ed"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-f6d1664a-64f1-11ed-ba94-af3e7fe73f1a" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-f6d1664a-64f1-11ed-ba94-af3e7fe73f1a" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/f/6d/f6d1664a-64f1-11ed-ba94-af3e7fe73f1a/6373a3a4e04e6.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/f/6d/f6d1664a-64f1-11ed-ba94-af3e7fe73f1a/6373a3a4e04e6.image.jpg?resize=1200%2C800"><img
                        src="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/f/6d/f6d1664a-64f1-11ed-ba94-af3e7fe73f1a/6373a3a4e04e6.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/f/6d/f6d1664a-64f1-11ed-ba94-af3e7fe73f1a/6373a3a4e04e6.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/f/6d/f6d1664a-64f1-11ed-ba94-af3e7fe73f1a/6373a3a4e04e6.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/f/6d/f6d1664a-64f1-11ed-ba94-af3e7fe73f1a/6373a3a4e04e6.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/f/6d/f6d1664a-64f1-11ed-ba94-af3e7fe73f1a/6373a3a4e04e6.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/f/6d/f6d1664a-64f1-11ed-ba94-af3e7fe73f1a/6373a3a4e04e6.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/f/6d/f6d1664a-64f1-11ed-ba94-af3e7fe73f1a/6373a3a4e04e6.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/f/6d/f6d1664a-64f1-11ed-ba94-af3e7fe73f1a/6373a3a4e04e6.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/f/6d/f6d1664a-64f1-11ed-ba94-af3e7fe73f1a/6373a3a4e04e6.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/f/6d/f6d1664a-64f1-11ed-ba94-af3e7fe73f1a/6373a3a4e04e6.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/f/6d/f6d1664a-64f1-11ed-ba94-af3e7fe73f1a/6373a3a4e04e6.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/f/6d/f6d1664a-64f1-11ed-ba94-af3e7fe73f1a/6373a3a4e04e6.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/f/6d/f6d1664a-64f1-11ed-ba94-af3e7fe73f1a/6373a3a4e04e6.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/f/6d/f6d1664a-64f1-11ed-ba94-af3e7fe73f1a/6373a3a4e04e6.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/f/6d/f6d1664a-64f1-11ed-ba94-af3e7fe73f1a/6373a3a4e04e6.image.jpg?resize=1763%2C1175 2008w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1763"
                        height="1175"
                        alt="The best of friends"
                        class="img-responsive full tnt-restrict-img-f6d1664a-64f1-11ed-ba94-af3e7fe73f1a default" />
            </div><style>
                .tnt-restrict-img-f6d1664a-64f1-11ed-ba94-af3e7fe73f1a {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p><span id="docs-internal-guid-f20d62a6-7fff-9778-7305-d4e24c3e2699" style="font-size: 11pt; font-family: Arial; color: #000000; background-color: transparent; font-weight: 400; font-style: normal; font-variant: normal; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;">Jo March (right, portrayed by GeriAnne Meals) and her neighbor and childhood friend Laurie (portrayed by Corvus Williams) sing and dance while trying to act "proper" at a ball.</span></p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="3918f600-64f0-11ed-97d8-17f8d86fa7ed">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ccenterdispatch.com%2Fnews%2Flocal%2Farticle_3918f600-64f0-11ed-97d8-17f8d86fa7ed.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/article_3918f600-64f0-11ed-97d8-17f8d86fa7ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3918f600-64f0-11ed-97d8-17f8d86fa7ed"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Adaptation%20of%20%E2%80%9CLittle%20Women%E2%80%9D%20truly%20touching&url=https%3A%2F%2Fwww.ccenterdispatch.com%2Fnews%2Flocal%2Farticle_3918f600-64f0-11ed-97d8-17f8d86fa7ed.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/article_3918f600-64f0-11ed-97d8-17f8d86fa7ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3918f600-64f0-11ed-97d8-17f8d86fa7ed"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ccenterdispatch.com/news/local/article_3918f600-64f0-11ed-97d8-17f8d86fa7ed.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/article_3918f600-64f0-11ed-97d8-17f8d86fa7ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3918f600-64f0-11ed-97d8-17f8d86fa7ed"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ccenterdispatch.com/tncms/asset/editorial/3918f600-64f0-11ed-97d8-17f8d86fa7ed" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3918f600-64f0-11ed-97d8-17f8d86fa7ed"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BClay%20Center%20Dispatch%5D%20Adaptation%20of%20%E2%80%9CLittle%20Women%E2%80%9D%20truly%20touching&body=https%3A%2F%2Fwww.ccenterdispatch.com%2Fnews%2Flocal%2Farticle_3918f600-64f0-11ed-97d8-17f8d86fa7ed.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3918f600-64f0-11ed-97d8-17f8d86fa7ed"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/article_3918f600-64f0-11ed-97d8-17f8d86fa7ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3918f600-64f0-11ed-97d8-17f8d86fa7ed"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.ccenterdispatch.com/news/local/article_3918f600-64f0-11ed-97d8-17f8d86fa7ed.html', '[data-copy-inline-top-3918f600-64f0-11ed-97d8-17f8d86fa7ed]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-3918f600-64f0-11ed-97d8-17f8d86fa7ed
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-3918f600-64f0-11ed-97d8-17f8d86fa7ed-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3918f600-64f0-11ed-97d8-17f8d86fa7ed" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3918f600-64f0-11ed-97d8-17f8d86fa7ed" class="save-list-3918f600-64f0-11ed-97d8-17f8d86fa7ed-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3918f600-64f0-11ed-97d8-17f8d86fa7ed" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p style="line-height: 1.38; margin-top: 0pt; margin-bottom: 0pt;" dir="ltr"><span style="font-size: 11pt; font-family: Arial; color: #000000; background-color: transparent; font-weight: 400; font-style: normal; font-variant: normal; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;">Tiger Speech and Drama gave a heart-warming performance of a musical adaption of the classic novel “Little Women” by making it their own this weekend.</span></p></div><div class="subscriber-preview"><p style="line-height: 1.38; margin-top: 0pt; margin-bottom: 0pt;" dir="ltr"><span style="font-size: 11pt; font-family: Arial; color: #000000; background-color: transparent; font-weight: 400; font-style: normal; font-variant: normal; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;">Opening up in Mrs. Kirk’s New York City Board House in January 1865, Jo Marsh, portrayed by GeriAnne Meals, looks back on the events that shaped her life and made her pursue a dream of writing, which included growing up with her three sisters, Amy (portrayed by Izzy Blackwood), Meg (portrayed by Joni Begnoche) and Beth (portrayed by Aubrey Tadtman). </span></p></div><noscript><div class="meter notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox noscript">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            This page requires Javascript.
        </h4>
        <p>Javascript is required for you to be able to read premium content. <strong>Please enable it in your browser settings.</strong></p>
    </div></noscript><div class="subscriber-only encrypted-content" style="display:none">kA DEJ=6lQ=:?6\96:89Ei `]bgj &gt;2C8:?\E@Ai _AEj &gt;2C8:?\3@EE@&gt;i _AEjQ 5:ClQ=ECQmkDA2? DEJ=6lQ7@?E\D:K6i ``AEj 7@?E\72&gt;:=Ji pC:2=j 4@=@Ci R______j 324&lt;8C@F?5\4@=@Ci EC2?DA2C6?Ej 7@?E\H6:89Ei c__j 7@?E\DEJ=6i ?@C&gt;2=j 7@?E\G2C:2?Ei ?@C&gt;2=j E6IE\564@C2E:@?i ?@?6j G6CE:42=\2=:8?i 32D6=:?6j H9:E6\DA246i AC6\HC2AjQmpD E96 &gt;2:? 492C24E6C[ |62=D’ 6IA6C:6?46 :? E962E6C ECF=J D9:?6D 2D D96 92D E96 &gt;@DE =:?6D 2?5 56=:G6CD E96&gt; H:E9 8FDE@ 2?5 7:?6DD6] %96 C@=6 @7 E96 9625DEC@?8 y@ D66&gt;D A6C764E=J DF:E65 E@ 96C[ 2D E96 =:?6D D66&gt; E@ 4@&gt;6 62D:=J 2D E9@F89 D96’D E9:?&lt;:?8 2=@F5 C2E96C E92? C64:E:?8 E96&gt;] k^DA2?mk^Am</div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ccenterdispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kA DEJ=6lQ=:?6\96:89Ei `]bgj &gt;2C8:?\E@Ai _AEj &gt;2C8:?\3@EE@&gt;i _AEjQ 5:ClQ=ECQmkDA2? DEJ=6lQ7@?E\D:K6i ``AEj 7@?E\72&gt;:=Ji pC:2=j 4@=@Ci R______j 324&lt;8C@F?5\4@=@Ci EC2?DA2C6?Ej 7@?E\H6:89Ei c__j 7@?E\DEJ=6i ?@C&gt;2=j 7@?E\G2C:2?Ei ?@C&gt;2=j E6IE\564@C2E:@?i ?@?6j G6CE:42=\2=:8?i 32D6=:?6j H9:E6\DA246i AC6\HC2AjQmpD &gt;F49 2D E96 A=2J 46?E6CD 2C@F?5 |62=D’ 492C24E6C[ E9:D A=2J H@F=5 ?@E 92G6 DF4466565 7C@&gt; 96C A6C7@C&gt;2?46 2=@?6]%96 C6DE @7 E96 24E@CD E@@ A@CEC2J65 492C24E6CD ECF6 E@ E96 3@@&lt;[ :?4=F5:?8 E96 4@&gt;A6E:E:G6?6DD 2?5 D@&gt;6E:&gt;6 D92==@H?6DD @7 96C D:DE6CD H9@ D66&gt; E@ ECF=J =@G6 :? DA:E6 @7 :E 2==[ 2?5 2== E96 3@JD 2?5 &gt;6? H9@ 72== :? =@G6 H:E9 E96 |2C49 D:DE6CD 2D E96J 364@&gt;6 H@&gt;6?[ A@CEC2J65 3J r@CGFD (:==:2&gt;D[ !C6D=6J q@C86C5:?8[ vC6JD@? q2C=66? 2?5 p=64 y6776C:D] tG6? E96 D92==@H 2?5 324&lt;H2C5 G:6HD 56=:G6C65 :? E96 A6C7@C&gt;2?46 @7 pF?E |2C49[ A@CEC2J65 3J x?2J2 {:55=6 2?5 E96 5@E:?8 &gt;@E96C[ A@CEC2J65 3J pF5C6J #69[ &gt;2&lt;6D FD C@@E 7@C E96 492C24E6CD 2== E96 &gt;@C6 2D E96J DECF88=6 E@ 7:?5 E96:C G@:46 :? 2 H@C=5 E92E 5:5 ?@E G2=F6 :E]k^DA2?mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA DEJ=6lQ=:?6\96:89Ei `]bgj &gt;2C8:?\E@Ai _AEj &gt;2C8:?\3@EE@&gt;i _AEjQ 5:ClQ=ECQmkDA2? DEJ=6lQ7@?E\D:K6i ``AEj 7@?E\72&gt;:=Ji pC:2=j 4@=@Ci R______j 324&lt;8C@F?5\4@=@Ci EC2?DA2C6?Ej 7@?E\H6:89Ei c__j 7@?E\DEJ=6i ?@C&gt;2=j 7@?E\G2C:2?Ei ?@C&gt;2=j E6IE\564@C2E:@?i ?@?6j G6CE:42=\2=:8?i 32D6=:?6j H9:E6\DA246i AC6\HC2AjQmw2G:?8 2? “2&gt;2K:?8 42DE” A6C764E 7@C E9:D &gt;FD:42= H2D A2CE @7 E96 C62D@? |682? q=24&lt;3FC?[ %:86C $A6649 2?5 sC2&gt;2 DA@?D@C 2?5 A=2J 5:C64E@C[ 49@D6 E9:D &gt;FD:42= H96? D6=64E:?8 E96 ?6IE A=2J E@ 5@ =2DE J62C[ D96 D2:5 :? ?@E6D :? E96 AC@8C2&gt;] $96 &lt;?6H D96 ?66565 2 AC@8C2&gt; H:E9 2 =@E @7 76&gt;2=6 A2CED – 3642FD6 D96 H2D =@H @? &gt;2=6 24E@CD[ :E H2D F?E:= E96 72== H96? 2== E96 A:646D 76== :?E@ A=246 E@ &gt;2&lt;6 :E E96 C:89E @?6 E@ A6C7@C&gt; E9:D J62CDk^DA2?mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA DEJ=6lQ=:?6\96:89Ei `]bgj &gt;2C8:?\E@Ai _AEj &gt;2C8:?\3@EE@&gt;i _AEjQ 5:ClQ=ECQmkDA2? DEJ=6lQ7@?E\D:K6i ``AEj 7@?E\72&gt;:=Ji pC:2=j 4@=@Ci R______j 324&lt;8C@F?5\4@=@Ci EC2?DA2C6?Ej 7@?E\H6:89Ei c__j 7@?E\DEJ=6i ?@C&gt;2=j 7@?E\G2C:2?Ei ?@C&gt;2=j E6IE\564@C2E:@?i ?@?6j G6CE:42=\2=:8?i 32D6=:?6j H9:E6\DA246i AC6\HC2AjQm“r@&gt;:?8 E@ C6962CD2= 6G6CJ ?:89E H2D AFC6 ;@J[” q=24&lt;3FC? D2:5] “%96:C 565:42E:@?[ 9F&gt;@C 2?5 :?E6==64E C67=64E E92E @7 E96 D9@H :ED6=7 2?5 AC@G:565 &gt;J 3C@&lt;6? 962CE H:E9 &gt;@C6 962=:?8 E92E 42? 36 6IAC6DD65 @? E96 324&lt; @7 2 A=2J3:==] %96J 92G6 366? 2 566A 3=6DD:?8]”k^DA2?mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA DEJ=6lQ=:?6\96:89Ei `]bgj &gt;2C8:?\E@Ai _AEj &gt;2C8:?\3@EE@&gt;i _AEjQ 5:ClQ=ECQmkDA2? DEJ=6lQ7@?E\D:K6i ``AEj 7@?E\72&gt;:=Ji pC:2=j 4@=@Ci R______j 324&lt;8C@F?5\4@=@Ci EC2?DA2C6?Ej 7@?E\H6:89Ei c__j 7@?E\DEJ=6i ?@C&gt;2=j 7@?E\G2C:2?Ei ?@C&gt;2=j E6IE\564@C2E:@?i ?@?6j G6CE:42=\2=:8?i 32D6=:?6j H9:E6\DA246i AC6\HC2AjQmq=24&lt;3FC? D2:5 E92E D96 H2D ?2&gt;65 7@C @?6 @7 E96 492C24E6CD @7 E9:D 3@@&lt; 3J {@F:D2 |2J p=4@EE E92E H2D 96C &gt;@E96C’D 72G@C:E6 3@@&lt;]k^DA2?mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA DEJ=6lQ=:?6\96:89Ei `]bgj &gt;2C8:?\E@Ai _AEj &gt;2C8:?\3@EE@&gt;i _AEjQ 5:ClQ=ECQmkDA2? DEJ=6lQ7@?E\D:K6i ``AEj 7@?E\72&gt;:=Ji pC:2=j 4@=@Ci R______j 324&lt;8C@F?5\4@=@Ci EC2?DA2C6?Ej 7@?E\H6:89Ei c__j 7@?E\DEJ=6i ?@C&gt;2=j 7@?E\G2C:2?Ei ?@C&gt;2=j E6IE\564@C2E:@?i ?@?6j G6CE:42=\2=:8?i 32D6=:?6j H9:E6\DA246i AC6\HC2AjQm“|J &gt;@&gt;[ H9@ 8C6H FA H2?E:?8 ?@E9:?8 &gt;@C6 E92? E@ 364@&gt;6 2 &gt;@E96C 2?5 E2&lt;6 42C6 @7 96C 72&gt;:=J[ =@G65 E96 492C24E6C @7 |68 D@ &gt;F49 E92E D96 ?2&gt;65 &gt;6 27E6C 96C[” q=24&lt;3FC? D2:5] “|68 H2D 56&gt;FC6[ &lt;:?5 2?5 =@G:?8 — D@&gt;6@?6 E@ 2DA:C6 E@ 36] x[ @? E96 @E96C 92?5[ H2D 3@C? D4C62&gt;:?8 W=:E6C2==JX x’G6 366? F?@CE9@5@I 6G6C D:?46] x H2D ?@ |68]”k^DA2?mk^Am</div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ccenterdispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kA DEJ=6lQ=:?6\96:89Ei `]bgj &gt;2C8:?\E@Ai _AEj &gt;2C8:?\3@EE@&gt;i _AEjQ 5:ClQ=ECQmkDA2? DEJ=6lQ7@?E\D:K6i ``AEj 7@?E\72&gt;:=Ji pC:2=j 4@=@Ci R______j 324&lt;8C@F?5\4@=@Ci EC2?DA2C6?Ej 7@?E\H6:89Ei c__j 7@?E\DEJ=6i ?@C&gt;2=j 7@?E\G2C:2?Ei ?@C&gt;2=j E6IE\564@C2E:@?i ?@?6j G6CE:42=\2=:8?i 32D6=:?6j H9:E6\DA246i AC6\HC2AjQmq=24&lt;3FC? D2:5 D96 C67FD65 E@ C625 96C &gt;@E96C’D 72G@C:E6 3@@&lt; F?E:= D96 H2D :? 4@==686 3642FD6 D96 925 564:565 D96 “5:5?’E H2?E E@ C625 2 D:==J DE@CJ 23@FE D:==J 8:C=D 5@:?8 D:==J E9:?8D]” k^DA2?mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA DEJ=6lQ=:?6\96:89Ei `]bgj &gt;2C8:?\E@Ai _AEj &gt;2C8:?\3@EE@&gt;i _AEjQ 5:ClQ=ECQmkDA2? DEJ=6lQ7@?E\D:K6i ``AEj 7@?E\72&gt;:=Ji pC:2=j 4@=@Ci R______j 324&lt;8C@F?5\4@=@Ci EC2?DA2C6?Ej 7@?E\H6:89Ei c__j 7@?E\DEJ=6i ?@C&gt;2=j 7@?E\G2C:2?Ei ?@C&gt;2=j E6IE\564@C2E:@?i ?@?6j G6CE:42=\2=:8?i 32D6=:?6j H9:E6\DA246i AC6\HC2AjQm“%96? &gt;J &gt;@&gt; D2:5 ‘*@F &gt;2J 36 ?2&gt;65 |68[ 3FE J@F’G6 2=H2JD 366? 2 y@]’” q=24&lt;3FC? D2:5] “x E9@F89E[ ‘(2:E[ D@ E9:D &gt;2J 36 2 D:==J 3@@&lt; 27E6C 2==]’ p?5 x 76== :? =@G6 H:E9 E96 &gt;2:? 492C24E6C @7 E9:D 3@@&lt;[ x 925 E9@F89E :E H@F=5 36 D@ 3@C:?8]”k^DA2?mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA DEJ=6lQ=:?6\96:89Ei `]bgj &gt;2C8:?\E@Ai _AEj &gt;2C8:?\3@EE@&gt;i _AEjQ 5:ClQ=ECQmkDA2? DEJ=6lQ7@?E\D:K6i ``AEj 7@?E\72&gt;:=Ji pC:2=j 4@=@Ci R______j 324&lt;8C@F?5\4@=@Ci EC2?DA2C6?Ej 7@?E\H6:89Ei c__j 7@?E\DEJ=6i ?@C&gt;2=j 7@?E\G2C:2?Ei ?@C&gt;2=j E6IE\564@C2E:@?i ?@?6j G6CE:42=\2=:8?i 32D6=:?6j H9:E6\DA246i AC6\HC2AjQmw6C 2AAC64:2E:@? 2?5 =@G6 7@C E96 3@@&lt; 8C6H 6G6? &gt;@C6 27E6C DEF5J:?8 2?5 E6249:?8 p&gt;6C:42? =:E6C2EFC6]k^DA2?mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA DEJ=6lQ=:?6\96:89Ei `]bgj &gt;2C8:?\E@Ai _AEj &gt;2C8:?\3@EE@&gt;i _AEjQ 5:ClQ=ECQmkDA2? DEJ=6lQ7@?E\D:K6i ``AEj 7@?E\72&gt;:=Ji pC:2=j 4@=@Ci R______j 324&lt;8C@F?5\4@=@Ci EC2?DA2C6?Ej 7@?E\H6:89Ei c__j 7@?E\DEJ=6i ?@C&gt;2=j 7@?E\G2C:2?Ei ?@C&gt;2=j E6IE\564@C2E:@?i ?@?6j G6CE:42=\2=:8?i 32D6=:?6j H9:E6\DA246i AC6\HC2AjQm“x 3682? E@ F?56CDE2?5 E96 4@&gt;A=6I:E:6D @7 E96 H@C=5 :? H9:49 &gt;J 96C@:?6 =:G6D 2?5 E96 962CE3C62&lt; @7 36:?8 C2:D65 :? 2 E:&gt;6 H96C6 E96D6 3:8 EC2?D7@C&gt;2E:G6 :562D H6C6 36:?8 C2:D65 3J 8:2?ED =:&lt;6 t&gt;6CD@? 2?5 %9@C62F[ 2?5 J6E[ D96 &lt;?6H E92E E9@D6 5C62&gt;D H6C6?’E 2EE2:?23=6 7@C 2== @7 E96 A@AF=2E:@?] p?5 E96? 42&gt;6 E96 H2C – 2 H2C 56DEC@J65 2== 9@A6[ @C :E D66&gt;65]”k^DA2?mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA DEJ=6lQ=:?6\96:89Ei `]bgj &gt;2C8:?\E@Ai _AEj &gt;2C8:?\3@EE@&gt;i _AEjQ 5:ClQ=ECQmkDA2? DEJ=6lQ7@?E\D:K6i ``AEj 7@?E\72&gt;:=Ji pC:2=j 4@=@Ci R______j 324&lt;8C@F?5\4@=@Ci EC2?DA2C6?Ej 7@?E\H6:89Ei c__j 7@?E\DEJ=6i ?@C&gt;2=j 7@?E\G2C:2?Ei ?@C&gt;2=j E6IE\564@C2E:@?i ?@?6j G6CE:42=\2=:8?i 32D6=:?6j H9:E6\DA246i AC6\HC2AjQmq=24&lt;3FC? ?@E65 H96? D96 D2H E96C6 H2D 2 &gt;FD:42= 252AE2E:@? @7 E96 3@@&lt;[ D96 H2D?’E 46CE2:? E92E H@F=5 H@C&lt;]k^DA2?mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA DEJ=6lQ=:?6\96:89Ei `]bgj &gt;2C8:?\E@Ai _AEj &gt;2C8:?\3@EE@&gt;i _AEjQ 5:ClQ=ECQmkDA2? DEJ=6lQ7@?E\D:K6i ``AEj 7@?E\72&gt;:=Ji pC:2=j 4@=@Ci R______j 324&lt;8C@F?5\4@=@Ci EC2?DA2C6?Ej 7@?E\H6:89Ei c__j 7@?E\DEJ=6i ?@C&gt;2=j 7@?E\G2C:2?Ei ?@C&gt;2=j E6IE\564@C2E:@?i ?@?6j G6CE:42=\2=:8?i 32D6=:?6j H9:E6\DA246i AC6\HC2AjQm“x E9@F89E E96C6 H2D ?@ H2J 2 &gt;FD:42= 4@F=5 ECF=J 6&gt;3@5J E96 4@&gt;A=6I:EJ @7 E9:D ?@G6=[” D96 D2:5] “p?5 x C62==J 5:5?’E H2?E E@ AFE @? 2 D9@H E92E 5:5?’E 5@ E96 ?@G6= ;FDE:46]”k^DA2?mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA DEJ=6lQ=:?6\96:89Ei `]bgj &gt;2C8:?\E@Ai _AEj &gt;2C8:?\3@EE@&gt;i _AEjQ 5:ClQ=ECQmkDA2? DEJ=6lQ7@?E\D:K6i ``AEj 7@?E\72&gt;:=Ji pC:2=j 4@=@Ci R______j 324&lt;8C@F?5\4@=@Ci EC2?DA2C6?Ej 7@?E\H6:89Ei c__j 7@?E\DEJ=6i ?@C&gt;2=j 7@?E\G2C:2?Ei ?@C&gt;2=j E6IE\564@C2E:@?i ?@?6j G6CE:42=\2=:8?i 32D6=:?6j H9:E6\DA246i AC6\HC2AjQmqFE 27E6C C6D62C49:?8 2?5 D66:?8 :E A6C7@C&gt;65 :? 2 E962E6C 2?5 E96 =2E6DE &gt;@G:6 252AE:@?[ D96 D2:5 H2D “:&gt;AC6DD65 H:E9 E96 56AE9 E92E &gt;FD:42= 96=5– 9@H :E 4@G6C65 2== @7 E96 DF776C:?8 2?5 ;@J D@ A6C764E=J]k^DA2?mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA DEJ=6lQ=:?6\96:89Ei `]bgj &gt;2C8:?\E@Ai _AEj &gt;2C8:?\3@EE@&gt;i _AEjQ 5:ClQ=ECQmkDA2? DEJ=6lQ7@?E\D:K6i ``AEj 7@?E\72&gt;:=Ji pC:2=j 4@=@Ci R______j 324&lt;8C@F?5\4@=@Ci EC2?DA2C6?Ej 7@?E\H6:89Ei c__j 7@?E\DEJ=6i ?@C&gt;2=j 7@?E\G2C:2?Ei ?@C&gt;2=j E6IE\564@C2E:@?i ?@?6j G6CE:42=\2=:8?i 32D6=:?6j H9:E6\DA246i AC6\HC2AjQm“x H6?E H:E9 &gt;J &gt;@&gt;[ H9@ :D &gt;F49 &gt;@C6 =:&lt;6 |68 E92? x’== 6G6C 36[ 2?5 &gt;J DH66E 52F89E6C[ H9@ &gt;:CC@CD 2== @7 E96 8:C=D :? @?6 H2J @C 2?@E96C[” q=24&lt;3FC? D2:5] “(6 4C:65[ =2F8965 2?5 =67E E96 E962E6C H:E9 2 8C62E6C =@G6 7@C 6249 @E96C 2?5 H9@ H6 H6C6 4C62E65 E@ 36]”k^DA2?mk^Am</div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ccenterdispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ccenterdispatch.com%2Fnews%2Flocal%2Farticle_3918f600-64f0-11ed-97d8-17f8d86fa7ed.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/article_3918f600-64f0-11ed-97d8-17f8d86fa7ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3918f600-64f0-11ed-97d8-17f8d86fa7ed"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Adaptation%20of%20%E2%80%9CLittle%20Women%E2%80%9D%20truly%20touching&url=https%3A%2F%2Fwww.ccenterdispatch.com%2Fnews%2Flocal%2Farticle_3918f600-64f0-11ed-97d8-17f8d86fa7ed.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/article_3918f600-64f0-11ed-97d8-17f8d86fa7ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3918f600-64f0-11ed-97d8-17f8d86fa7ed"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ccenterdispatch.com/news/local/article_3918f600-64f0-11ed-97d8-17f8d86fa7ed.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/article_3918f600-64f0-11ed-97d8-17f8d86fa7ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3918f600-64f0-11ed-97d8-17f8d86fa7ed"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ccenterdispatch.com/tncms/asset/editorial/3918f600-64f0-11ed-97d8-17f8d86fa7ed" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3918f600-64f0-11ed-97d8-17f8d86fa7ed"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BClay%20Center%20Dispatch%5D%20Adaptation%20of%20%E2%80%9CLittle%20Women%E2%80%9D%20truly%20touching&body=https%3A%2F%2Fwww.ccenterdispatch.com%2Fnews%2Flocal%2Farticle_3918f600-64f0-11ed-97d8-17f8d86fa7ed.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3918f600-64f0-11ed-97d8-17f8d86fa7ed"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/article_3918f600-64f0-11ed-97d8-17f8d86fa7ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3918f600-64f0-11ed-97d8-17f8d86fa7ed"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.ccenterdispatch.com/news/local/article_3918f600-64f0-11ed-97d8-17f8d86fa7ed.html', '[data-copy-inline-3918f600-64f0-11ed-97d8-17f8d86fa7ed]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-3918f600-64f0-11ed-97d8-17f8d86fa7ed
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-3918f600-64f0-11ed-97d8-17f8d86fa7ed-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3918f600-64f0-11ed-97d8-17f8d86fa7ed" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3918f600-64f0-11ed-97d8-17f8d86fa7ed" class="save-list-3918f600-64f0-11ed-97d8-17f8d86fa7ed-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3918f600-64f0-11ed-97d8-17f8d86fa7ed" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22megan%20blackburn%22#tncms-source=keyword" class="tag-megan-blackburn label label-default"  rel="nofollow">Megan Blackburn</a>
                </li> <li>
                    <a href="/search/?k=%22meg%22#tncms-source=keyword" class="tag-meg label label-default"  rel="nofollow">Meg</a>
                </li> <li>
                    <a href="/search/?k=%22show%22#tncms-source=keyword" class="tag-show label label-default"  rel="nofollow">Show</a>
                </li> <li>
                    <a href="/search/?k=%22literature%22#tncms-source=keyword" class="tag-literature label label-default"  rel="nofollow">Literature</a>
                </li> <li>
                    <a href="/search/?k=%22cinema%22#tncms-source=keyword" class="tag-cinema label label-default"  rel="nofollow">Cinema</a>
                </li> <li>
                    <a href="/search/?k=%22theatre%22#tncms-source=keyword" class="tag-theatre label label-default"  rel="nofollow">Theatre</a>
                </li> <li>
                    <a href="/search/?k=%22adaptation%22#tncms-source=keyword" class="tag-adaptation label label-default"  rel="nofollow">Adaptation</a>
                </li> <li>
                    <a href="/search/?k=%22little%20women%22#tncms-source=keyword" class="tag-little-women label label-default"  rel="nofollow">Little Women</a>
                </li> <li>
                    <a href="/search/?k=%22drama%22#tncms-source=keyword" class="tag-drama label label-default"  rel="nofollow">Drama</a>
                </li> <li>
                    <a href="/search/?k=%22mom%22#tncms-source=keyword" class="tag-mom label label-default"  rel="nofollow">Mom</a>
                </li> <li>
                    <a href="/search/?k=%22character%22#tncms-source=keyword" class="tag-character label label-default"  rel="nofollow">Character</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1043871" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ccenterdispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1421204" class="tncms-block">
    <section id="block-1421204" class="block emphasis-h3   " >
    <div class="slideshow-carousel-container">
        
            <div id="carousel-1421204" class="card photo-carousel subscriber-hide letterbox-style-default">
        	<template
                data-id="1421204"
                class="tnt-slider-template"
                data-auto-slide="true"
                data-swipe="true" data-arrows="true"
                data-auto-height="true"
                data-lazy-load="true"
                data-modal="false"
                data-show-count=""
                data-asset-count="5"
                ><div class="item photo-1adbb2fa-64fe-11ed-bb04-1ff65a0cd6de">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Adaptation of “Little Women” truly touching","url":"/news/local/article_3918f600-64f0-11ed-97d8-17f8d86fa7ed.html","uuid":"3918f600-64f0-11ed-97d8-17f8d86fa7ed","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/image_1adbb2fa-64fe-11ed-bb04-1ff65a0cd6de.html" >
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/1/ad/1adbb2fa-64fe-11ed-bb04-1ff65a0cd6de/6373b6e0126df.image.jpg?resize=375%2C500"
                    
                    alt="Carnival Games"
                    class="img-responsive owl-first-image owl-lazy letterbox default"
                    width="1200"
                    height="1600"
                    data-src="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/1/ad/1adbb2fa-64fe-11ed-bb04-1ff65a0cd6de/6373b6e0126df.image.jpg?resize=375%2C500" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1421204 collapse in"><div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/image_1adbb2fa-64fe-11ed-bb04-1ff65a0cd6de.html" class="tnt-asset-link" aria-label="Carnival Games">
        

        
            Carnival Games</a></h3>
                    </div><div class="caption-text"><p></p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    
                            </div>
                        </div><div class="item photo-336df6f2-64fe-11ed-a54b-970ab1abb649 hidden-print">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Adaptation of “Little Women” truly touching","url":"/news/local/article_3918f600-64f0-11ed-97d8-17f8d86fa7ed.html","uuid":"3918f600-64f0-11ed-97d8-17f8d86fa7ed","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/image_336df6f2-64fe-11ed-a54b-970ab1abb649.html" >
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Tree  Lighting in Wakefield"
                    class="img-responsive owl-lazy letterbox default"
                    width="1080"
                    height="1920"
                    data-src="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/3/36/336df6f2-64fe-11ed-a54b-970ab1abb649/6373b72e7a09b.image.jpg?resize=281%2C500" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1421204 collapse in"><div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/image_336df6f2-64fe-11ed-a54b-970ab1abb649.html" class="tnt-asset-link" aria-label="Tree  Lighting in Wakefield">
        

        
            Tree  Lighting in Wakefield</a></h3>
                    </div><div class="caption-text"><p></p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    
                            </div>
                        </div><div class="item photo-17522386-62a5-11ed-ad51-076d5945dc10 hidden-print">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Adaptation of “Little Women” truly touching","url":"/news/local/article_3918f600-64f0-11ed-97d8-17f8d86fa7ed.html","uuid":"3918f600-64f0-11ed-97d8-17f8d86fa7ed","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/image_17522386-62a5-11ed-ad51-076d5945dc10.html" >
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Good Luck at SubState!"
                    class="img-responsive owl-lazy letterbox default"
                    width="321"
                    height="436"
                    data-src="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/1/75/17522386-62a5-11ed-ad51-076d5945dc10/636fc69c7fa0c.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1421204 collapse in"><div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/image_17522386-62a5-11ed-ad51-076d5945dc10.html" class="tnt-asset-link" aria-label="Good Luck at SubState!">
        

        
            Good Luck at SubState!</a></h3>
                    </div><div class="caption-text"><p></p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    
                            </div>
                        </div><div class="item photo-55f0da18-5c44-11ed-8a98-07df50d24f0d hidden-print">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Adaptation of “Little Women” truly touching","url":"/news/local/article_3918f600-64f0-11ed-97d8-17f8d86fa7ed.html","uuid":"3918f600-64f0-11ed-97d8-17f8d86fa7ed","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/image_55f0da18-5c44-11ed-8a98-07df50d24f0d.html" >
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Celebrate veterans in Wakefield"
                    class="img-responsive owl-lazy letterbox default"
                    width="526"
                    height="681"
                    data-src="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/5/5f/55f0da18-5c44-11ed-8a98-07df50d24f0d/6365149c4a14c.image.jpg?resize=386%2C500" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1421204 collapse in"><div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/image_55f0da18-5c44-11ed-8a98-07df50d24f0d.html" class="tnt-asset-link" aria-label="Celebrate veterans in Wakefield">
        

        
            Celebrate veterans in Wakefield</a></h3>
                    </div><div class="caption-text"><p></p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    
                            </div>
                        </div><div class="item photo-8d38550e-39e5-11ed-a1d9-c77614c4b5ef hidden-print">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Adaptation of “Little Women” truly touching","url":"/news/local/article_3918f600-64f0-11ed-97d8-17f8d86fa7ed.html","uuid":"3918f600-64f0-11ed-97d8-17f8d86fa7ed","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/image_8d38550e-39e5-11ed-a1d9-c77614c4b5ef.html" >
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="The Lion, The Witch &amp; The Wardrobe"
                    class="img-responsive owl-lazy letterbox default"
                    width="527"
                    height="815"
                    data-src="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/8/d3/8d38550e-39e5-11ed-a1d9-c77614c4b5ef/632b698ec3ec2.image.jpg?crop=527%2C815%2C0%2C1&resize=323%2C500&order=crop%2Cresize" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1421204 collapse in"><div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/image_8d38550e-39e5-11ed-a1d9-c77614c4b5ef.html" class="tnt-asset-link" aria-label="The Lion, The Witch &amp; The Wardrobe">
        

        
            The Lion, The Witch & The Wardrobe</a></h3>
                    </div><div class="caption-text"><p></p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    
                            </div>
                        </div>
            </template>
        </div>
        
        
    </div></section></div><div id="tncms-block-604306" class="tncms-block visible-lg visible-md modified-block-title-rightrail">
        <div id="blox-ad-position-right-rail-two1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right-rail-two","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ccenterdispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-590082" class="tncms-block modified-block-title-rightrail ccd-most-popular-block"><section id="block-590082" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-590082 ">
        <div class="block-title-inner">
            <h4>
                
                Most*Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-590082" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-590082" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-590082" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-590082" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-590082" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/article_2e22e084-6127-11ed-be7d-c7b03773bd49.html">Veteran to celebrate 99th birthday on Veterans Day</a></li><li><a href="/sports/article_0acf2ad0-6121-11ed-80f5-f3e33b3d0f3a.html">ATHLETE OF THE WEEK: Braylon Berry</a></li><li><a href="/sports/article_f855ae0a-6121-11ed-a259-7f26331d7d06.html">Like others, Cheney favored to win over the Tigers</a></li><li><a href="/obituaries/article_a9cc914c-5f7b-11ed-9ca7-1bfbf5977cb4.html">JAMES WEIR</a></li><li><a href="/news/local/article_c8a70f54-5fdd-11ed-831e-9388ad43bce4.html">Republicans sweep midterms in Clay County</a></li><li><a href="/obituaries/article_80282536-5f7b-11ed-b58a-fb797803b15b.html">CARL SWENSON JR.</a></li><li><a href="/news/state/article_35cb1bc7-92b9-5780-b960-e75fc771691a.html">Havasu husband and wife teachers fired for OnlyFans content</a></li><li><a href="/obituaries/article_5d7dfea0-546f-11ed-92ac-931003fc7852.html">TINA BROWN</a></li><li><a href="/obituaries/article_57834138-5f7b-11ed-854a-47fabffc7728.html">MARIE LAPLANT</a></li><li><a href="/news/local/article_2ac1f1d8-6126-11ed-adfb-afc7f473c480.html">Smith returns to Dispatch in new role</a></li></ul></div>
        
        
            <div id="images-590082" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_55f0da18-5c44-11ed-8a98-07df50d24f0d.html" class="tnt-asset-link"  aria-label="Celebrate veterans in Wakefield">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Celebrate veterans in Wakefield"
                            class="img-responsive lazyload full default"
                            width="526"
                            height="526"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/5/5f/55f0da18-5c44-11ed-8a98-07df50d24f0d/6365149c4a14c.image.jpg?crop=526%2C526%2C0%2C77&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/5/5f/55f0da18-5c44-11ed-8a98-07df50d24f0d/6365149c4a14c.image.jpg?crop=526%2C526%2C0%2C77&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/5/5f/55f0da18-5c44-11ed-8a98-07df50d24f0d/6365149c4a14c.image.jpg?crop=526%2C526%2C0%2C77&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/5/5f/55f0da18-5c44-11ed-8a98-07df50d24f0d/6365149c4a14c.image.jpg?crop=526%2C526%2C0%2C77&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/5/5f/55f0da18-5c44-11ed-8a98-07df50d24f0d/6365149c4a14c.image.jpg?crop=526%2C526%2C0%2C77&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/5/5f/55f0da18-5c44-11ed-8a98-07df50d24f0d/6365149c4a14c.image.jpg?crop=526%2C526%2C0%2C77&resize=526%2C526&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_8d38550e-39e5-11ed-a1d9-c77614c4b5ef.html" class="tnt-asset-link"  aria-label="The Lion, The Witch &amp; The Wardrobe">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The Lion, The Witch &amp; The Wardrobe"
                            class="img-responsive lazyload full default"
                            width="527"
                            height="527"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/8/d3/8d38550e-39e5-11ed-a1d9-c77614c4b5ef/632b698ec3ec2.image.jpg?crop=527%2C527%2C0%2C144&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/8/d3/8d38550e-39e5-11ed-a1d9-c77614c4b5ef/632b698ec3ec2.image.jpg?crop=527%2C527%2C0%2C144&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/8/d3/8d38550e-39e5-11ed-a1d9-c77614c4b5ef/632b698ec3ec2.image.jpg?crop=527%2C527%2C0%2C144&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/8/d3/8d38550e-39e5-11ed-a1d9-c77614c4b5ef/632b698ec3ec2.image.jpg?crop=527%2C527%2C0%2C144&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/8/d3/8d38550e-39e5-11ed-a1d9-c77614c4b5ef/632b698ec3ec2.image.jpg?crop=527%2C527%2C0%2C144&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/8/d3/8d38550e-39e5-11ed-a1d9-c77614c4b5ef/632b698ec3ec2.image.jpg?crop=527%2C527%2C0%2C144&resize=527%2C527&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/image_dc37ca25-906b-5ce1-9579-dec9c204c8ed.html" class="tnt-asset-link"  aria-label="Melanie Martin still processing Aaron Carter's death">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Melanie Martin still processing Aaron Carter's death"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/d/c3/dc37ca25-906b-5ce1-9579-dec9c204c8ed/636762a75c60e.image.jpg?crop=650%2C650%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/d/c3/dc37ca25-906b-5ce1-9579-dec9c204c8ed/636762a75c60e.image.jpg?crop=650%2C650%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/d/c3/dc37ca25-906b-5ce1-9579-dec9c204c8ed/636762a75c60e.image.jpg?crop=650%2C650%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/d/c3/dc37ca25-906b-5ce1-9579-dec9c204c8ed/636762a75c60e.image.jpg?crop=650%2C650%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/d/c3/dc37ca25-906b-5ce1-9579-dec9c204c8ed/636762a75c60e.image.jpg?crop=650%2C650%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/d/c3/dc37ca25-906b-5ce1-9579-dec9c204c8ed/636762a75c60e.image.jpg?crop=650%2C650%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/d/c3/dc37ca25-906b-5ce1-9579-dec9c204c8ed/636762a75c60e.image.jpg?crop=650%2C650%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/d/c3/dc37ca25-906b-5ce1-9579-dec9c204c8ed/636762a75c60e.image.jpg?crop=650%2C650%2C175%2C0&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/image_00a83e58-b0ca-58c9-bf63-ae76ca345c26.html" class="tnt-asset-link"  aria-label="Britney Spears' lawyer files for sanctions against Jamie Spears">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Britney Spears' lawyer files for sanctions against Jamie Spears"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/0/0a/00a83e58-b0ca-58c9-bf63-ae76ca345c26/636e3263e87dd.image.jpg?crop=650%2C650%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/0/0a/00a83e58-b0ca-58c9-bf63-ae76ca345c26/636e3263e87dd.image.jpg?crop=650%2C650%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/0/0a/00a83e58-b0ca-58c9-bf63-ae76ca345c26/636e3263e87dd.image.jpg?crop=650%2C650%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/0/0a/00a83e58-b0ca-58c9-bf63-ae76ca345c26/636e3263e87dd.image.jpg?crop=650%2C650%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/0/0a/00a83e58-b0ca-58c9-bf63-ae76ca345c26/636e3263e87dd.image.jpg?crop=650%2C650%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/0/0a/00a83e58-b0ca-58c9-bf63-ae76ca345c26/636e3263e87dd.image.jpg?crop=650%2C650%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/0/0a/00a83e58-b0ca-58c9-bf63-ae76ca345c26/636e3263e87dd.image.jpg?crop=650%2C650%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/0/0a/00a83e58-b0ca-58c9-bf63-ae76ca345c26/636e3263e87dd.image.jpg?crop=650%2C650%2C175%2C0&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/image_dbd78817-812a-59e1-bb60-ec33498f86dc.html" class="tnt-asset-link"  aria-label="James Corden quit The Late Late Show to spend more time with his children">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="James Corden quit The Late Late Show to spend more time with his children"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/d/bd/dbd78817-812a-59e1-bb60-ec33498f86dc/635d78748a98d.image.jpg?crop=650%2C650%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/d/bd/dbd78817-812a-59e1-bb60-ec33498f86dc/635d78748a98d.image.jpg?crop=650%2C650%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/d/bd/dbd78817-812a-59e1-bb60-ec33498f86dc/635d78748a98d.image.jpg?crop=650%2C650%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/d/bd/dbd78817-812a-59e1-bb60-ec33498f86dc/635d78748a98d.image.jpg?crop=650%2C650%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/d/bd/dbd78817-812a-59e1-bb60-ec33498f86dc/635d78748a98d.image.jpg?crop=650%2C650%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/d/bd/dbd78817-812a-59e1-bb60-ec33498f86dc/635d78748a98d.image.jpg?crop=650%2C650%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/d/bd/dbd78817-812a-59e1-bb60-ec33498f86dc/635d78748a98d.image.jpg?crop=650%2C650%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/d/bd/dbd78817-812a-59e1-bb60-ec33498f86dc/635d78748a98d.image.jpg?crop=650%2C650%2C175%2C0&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_17522386-62a5-11ed-ad51-076d5945dc10.html" class="tnt-asset-link"  aria-label="Good Luck at SubState!">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Good Luck at SubState!"
                            class="img-responsive lazyload full default"
                            width="321"
                            height="321"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/1/75/17522386-62a5-11ed-ad51-076d5945dc10/636fc69c7fa0c.image.jpg?crop=321%2C321%2C0%2C57&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/1/75/17522386-62a5-11ed-ad51-076d5945dc10/636fc69c7fa0c.image.jpg?crop=321%2C321%2C0%2C57&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/1/75/17522386-62a5-11ed-ad51-076d5945dc10/636fc69c7fa0c.image.jpg?crop=321%2C321%2C0%2C57&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/1/75/17522386-62a5-11ed-ad51-076d5945dc10/636fc69c7fa0c.image.jpg?crop=321%2C321%2C0%2C57&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/1/75/17522386-62a5-11ed-ad51-076d5945dc10/636fc69c7fa0c.image.jpg?crop=321%2C321%2C0%2C57&resize=321%2C321&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/image_8d3512e5-3192-5362-9269-3802ee9f557b.html" class="tnt-asset-link"  aria-label="The queen was an alien">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The queen was an alien"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/8/d3/8d3512e5-3192-5362-9269-3802ee9f557b/6373472466b70.image.jpg?crop=650%2C650%2C0%2C175&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/8/d3/8d3512e5-3192-5362-9269-3802ee9f557b/6373472466b70.image.jpg?crop=650%2C650%2C0%2C175&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/8/d3/8d3512e5-3192-5362-9269-3802ee9f557b/6373472466b70.image.jpg?crop=650%2C650%2C0%2C175&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/8/d3/8d3512e5-3192-5362-9269-3802ee9f557b/6373472466b70.image.jpg?crop=650%2C650%2C0%2C175&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/8/d3/8d3512e5-3192-5362-9269-3802ee9f557b/6373472466b70.image.jpg?crop=650%2C650%2C0%2C175&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/8/d3/8d3512e5-3192-5362-9269-3802ee9f557b/6373472466b70.image.jpg?crop=650%2C650%2C0%2C175&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/8/d3/8d3512e5-3192-5362-9269-3802ee9f557b/6373472466b70.image.jpg?crop=650%2C650%2C0%2C175&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/8/d3/8d3512e5-3192-5362-9269-3802ee9f557b/6373472466b70.image.jpg?crop=650%2C650%2C0%2C175&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/image_6b8895e8-ceb7-53fb-9b6c-1ef91e019fe4.html" class="tnt-asset-link"  aria-label="Taylor Swift wins big at the MTV EMAs">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Taylor Swift wins big at the MTV EMAs"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/6/b8/6b8895e8-ceb7-53fb-9b6c-1ef91e019fe4/63717a9516f17.image.jpg?crop=650%2C650%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/6/b8/6b8895e8-ceb7-53fb-9b6c-1ef91e019fe4/63717a9516f17.image.jpg?crop=650%2C650%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/6/b8/6b8895e8-ceb7-53fb-9b6c-1ef91e019fe4/63717a9516f17.image.jpg?crop=650%2C650%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/6/b8/6b8895e8-ceb7-53fb-9b6c-1ef91e019fe4/63717a9516f17.image.jpg?crop=650%2C650%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/6/b8/6b8895e8-ceb7-53fb-9b6c-1ef91e019fe4/63717a9516f17.image.jpg?crop=650%2C650%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/6/b8/6b8895e8-ceb7-53fb-9b6c-1ef91e019fe4/63717a9516f17.image.jpg?crop=650%2C650%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/6/b8/6b8895e8-ceb7-53fb-9b6c-1ef91e019fe4/63717a9516f17.image.jpg?crop=650%2C650%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/6/b8/6b8895e8-ceb7-53fb-9b6c-1ef91e019fe4/63717a9516f17.image.jpg?crop=650%2C650%2C175%2C0&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/image_d172fc6a-d7bf-57ba-949b-bd73e84a0340.html" class="tnt-asset-link"  aria-label="George Clooney">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="George Clooney"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/d/17/d172fc6a-d7bf-57ba-949b-bd73e84a0340/636f724fdc032.image.jpg?crop=650%2C650%2C0%2C175&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/d/17/d172fc6a-d7bf-57ba-949b-bd73e84a0340/636f724fdc032.image.jpg?crop=650%2C650%2C0%2C175&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/d/17/d172fc6a-d7bf-57ba-949b-bd73e84a0340/636f724fdc032.image.jpg?crop=650%2C650%2C0%2C175&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/d/17/d172fc6a-d7bf-57ba-949b-bd73e84a0340/636f724fdc032.image.jpg?crop=650%2C650%2C0%2C175&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/d/17/d172fc6a-d7bf-57ba-949b-bd73e84a0340/636f724fdc032.image.jpg?crop=650%2C650%2C0%2C175&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/d/17/d172fc6a-d7bf-57ba-949b-bd73e84a0340/636f724fdc032.image.jpg?crop=650%2C650%2C0%2C175&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/d/17/d172fc6a-d7bf-57ba-949b-bd73e84a0340/636f724fdc032.image.jpg?crop=650%2C650%2C0%2C175&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/d/17/d172fc6a-d7bf-57ba-949b-bd73e84a0340/636f724fdc032.image.jpg?crop=650%2C650%2C0%2C175&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/image_366cba36-5f5e-509e-85e3-e1b0ccd99fc0.html" class="tnt-asset-link"  aria-label="Jennifer Aniston 'at peace' about IVF journey">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jennifer Aniston 'at peace' about IVF journey"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/3/66/366cba36-5f5e-509e-85e3-e1b0ccd99fc0/636f4f0cc9fd6.image.jpg?crop=650%2C650%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/3/66/366cba36-5f5e-509e-85e3-e1b0ccd99fc0/636f4f0cc9fd6.image.jpg?crop=650%2C650%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/3/66/366cba36-5f5e-509e-85e3-e1b0ccd99fc0/636f4f0cc9fd6.image.jpg?crop=650%2C650%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/3/66/366cba36-5f5e-509e-85e3-e1b0ccd99fc0/636f4f0cc9fd6.image.jpg?crop=650%2C650%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/3/66/366cba36-5f5e-509e-85e3-e1b0ccd99fc0/636f4f0cc9fd6.image.jpg?crop=650%2C650%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/3/66/366cba36-5f5e-509e-85e3-e1b0ccd99fc0/636f4f0cc9fd6.image.jpg?crop=650%2C650%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/3/66/366cba36-5f5e-509e-85e3-e1b0ccd99fc0/636f4f0cc9fd6.image.jpg?crop=650%2C650%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/3/66/366cba36-5f5e-509e-85e3-e1b0ccd99fc0/636f4f0cc9fd6.image.jpg?crop=650%2C650%2C175%2C0&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-590082" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-590082" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-604308" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-right-rail-three1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right-rail-three","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ccenterdispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-605383" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-right-rail-four1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right-rail-four","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ccenterdispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ccenterdispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ccenterdispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-590047" class="tncms-block"><section id="block-590047" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-590047 light">
        <div class="block-title-inner">
            <h3>
                
                Meet the Staff
                
            </h3>
        </div>
    </div></div><div class=" card-heading-color">
        
            
            <article id="card-showcase-0d4ee6e6-892d-11ec-91ea-93818739c0f7" class="clearfix tnt-asset-type-article card showcase position-0 odd service-id-453 premium  tnt-section-meet-our-staff tnt-sub-section-advertising">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-0d4ee6e6-892d-11ec-91ea-93818739c0f7 media-preview article-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/meet_our_staff/advertising/article_0d4ee6e6-892d-11ec-91ea-93818739c0f7.html" class="tnt-asset-link"  aria-label="Advertising Sales Manager/ Ag Editorial">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Advertising Sales Manager/ Ag Editorial"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1663"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/c/d2/cd28a940-209e-11ec-a292-a3773b8f18a9/6153820b2d82a.image.jpg?resize=150%2C200 150w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/c/d2/cd28a940-209e-11ec-a292-a3773b8f18a9/6153820b2d82a.image.jpg?resize=200%2C267 200w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/c/d2/cd28a940-209e-11ec-a292-a3773b8f18a9/6153820b2d82a.image.jpg?resize=225%2C300 225w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/c/d2/cd28a940-209e-11ec-a292-a3773b8f18a9/6153820b2d82a.image.jpg?resize=300%2C400 300w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/c/d2/cd28a940-209e-11ec-a292-a3773b8f18a9/6153820b2d82a.image.jpg?resize=400%2C533 400w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/c/d2/cd28a940-209e-11ec-a292-a3773b8f18a9/6153820b2d82a.image.jpg?resize=540%2C720 540w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/c/d2/cd28a940-209e-11ec-a292-a3773b8f18a9/6153820b2d82a.image.jpg?resize=640%2C854 640w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/c/d2/cd28a940-209e-11ec-a292-a3773b8f18a9/6153820b2d82a.image.jpg?resize=750%2C1000 750w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/c/d2/cd28a940-209e-11ec-a292-a3773b8f18a9/6153820b2d82a.image.jpg?resize=990%2C1320 990w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/c/d2/cd28a940-209e-11ec-a292-a3773b8f18a9/6153820b2d82a.image.jpg?resize=1035%2C1380 1035w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/c/d2/cd28a940-209e-11ec-a292-a3773b8f18a9/6153820b2d82a.image.jpg?resize=1200%2C1600 1200w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/c/d2/cd28a940-209e-11ec-a292-a3773b8f18a9/6153820b2d82a.image.jpg 1333w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/meet_our_staff/advertising/article_0d4ee6e6-892d-11ec-91ea-93818739c0f7.html" class="tnt-asset-link" aria-label="Advertising Sales Manager/ Ag Editorial">
        

        
            Advertising Sales Manager/ Ag Editorial</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-06-17T08:45:47-05:00" class="tnt-date tnt-update-old asset-date text-muted">Jun 17, 2022</time>
    </li><li class="card-comment-count"></li></ul>
        </div>
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ccenterdispatch.com%2Fmeet_our_staff%2Fadvertising%2Farticle_0d4ee6e6-892d-11ec-91ea-93818739c0f7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/meet_our_staff/advertising/article_0d4ee6e6-892d-11ec-91ea-93818739c0f7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0d4ee6e6-892d-11ec-91ea-93818739c0f7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Advertising%20Sales%20Manager%2F%20Ag%20Editorial&url=https%3A%2F%2Fwww.ccenterdispatch.com%2Fmeet_our_staff%2Fadvertising%2Farticle_0d4ee6e6-892d-11ec-91ea-93818739c0f7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/meet_our_staff/advertising/article_0d4ee6e6-892d-11ec-91ea-93818739c0f7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0d4ee6e6-892d-11ec-91ea-93818739c0f7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ccenterdispatch.com/meet_our_staff/advertising/article_0d4ee6e6-892d-11ec-91ea-93818739c0f7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/meet_our_staff/advertising/article_0d4ee6e6-892d-11ec-91ea-93818739c0f7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0d4ee6e6-892d-11ec-91ea-93818739c0f7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ccenterdispatch.com/tncms/asset/editorial/0d4ee6e6-892d-11ec-91ea-93818739c0f7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0d4ee6e6-892d-11ec-91ea-93818739c0f7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BClay%20Center%20Dispatch%5D%20Advertising%20Sales%20Manager%2F%20Ag%20Editorial&body=https%3A%2F%2Fwww.ccenterdispatch.com%2Fmeet_our_staff%2Fadvertising%2Farticle_0d4ee6e6-892d-11ec-91ea-93818739c0f7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0d4ee6e6-892d-11ec-91ea-93818739c0f7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                        <div class="card-lead">
                            <p>Contact Melanie Musselman at Dispatchadrep@gmail.com or call 785-632-2127 </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-9088dbac-1410-11ed-a7e8-0b7e619d59c6" class="clearfix tnt-asset-type-article card showcase position-1 even service-id-453 premium  tnt-section-meet-our-staff tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-9088dbac-1410-11ed-a7e8-0b7e619d59c6 media-preview article-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/meet_our_staff/news/article_9088dbac-1410-11ed-a7e8-0b7e619d59c6.html" class="tnt-asset-link"  aria-label="Editor, Publisher, Owner Ryan Wilson">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Editor, Publisher, Owner Ryan Wilson"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1620"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/3/18/318530e8-1d74-11ed-8611-13774447d28e/62fbb15552cf3.image.jpg?resize=150%2C225 150w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/3/18/318530e8-1d74-11ed-8611-13774447d28e/62fbb15552cf3.image.jpg?resize=200%2C300 200w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/3/18/318530e8-1d74-11ed-8611-13774447d28e/62fbb15552cf3.image.jpg?resize=225%2C338 225w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/3/18/318530e8-1d74-11ed-8611-13774447d28e/62fbb15552cf3.image.jpg?resize=300%2C450 300w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/3/18/318530e8-1d74-11ed-8611-13774447d28e/62fbb15552cf3.image.jpg?resize=400%2C600 400w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/3/18/318530e8-1d74-11ed-8611-13774447d28e/62fbb15552cf3.image.jpg?resize=540%2C810 540w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/3/18/318530e8-1d74-11ed-8611-13774447d28e/62fbb15552cf3.image.jpg?resize=640%2C960 640w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/3/18/318530e8-1d74-11ed-8611-13774447d28e/62fbb15552cf3.image.jpg?resize=750%2C1125 750w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/3/18/318530e8-1d74-11ed-8611-13774447d28e/62fbb15552cf3.image.jpg?resize=990%2C1485 990w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/3/18/318530e8-1d74-11ed-8611-13774447d28e/62fbb15552cf3.image.jpg?resize=1035%2C1553 1035w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/3/18/318530e8-1d74-11ed-8611-13774447d28e/62fbb15552cf3.image.jpg?resize=1080%2C1620 1200w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/meet_our_staff/news/article_9088dbac-1410-11ed-a7e8-0b7e619d59c6.html" class="tnt-asset-link" aria-label="Editor, Publisher, Owner Ryan Wilson">
        

        
            Editor, Publisher, Owner Ryan Wilson</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-08-16T10:02:06-05:00" class="tnt-date tnt-update-old asset-date text-muted">Aug 16, 2022</time>
    </li><li class="card-comment-count"></li></ul>
        </div>
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ccenterdispatch.com%2Fmeet_our_staff%2Fnews%2Farticle_9088dbac-1410-11ed-a7e8-0b7e619d59c6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/meet_our_staff/news/article_9088dbac-1410-11ed-a7e8-0b7e619d59c6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9088dbac-1410-11ed-a7e8-0b7e619d59c6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Editor%2C%20Publisher%2C%20Owner%20Ryan%20Wilson&url=https%3A%2F%2Fwww.ccenterdispatch.com%2Fmeet_our_staff%2Fnews%2Farticle_9088dbac-1410-11ed-a7e8-0b7e619d59c6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/meet_our_staff/news/article_9088dbac-1410-11ed-a7e8-0b7e619d59c6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9088dbac-1410-11ed-a7e8-0b7e619d59c6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ccenterdispatch.com/meet_our_staff/news/article_9088dbac-1410-11ed-a7e8-0b7e619d59c6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/meet_our_staff/news/article_9088dbac-1410-11ed-a7e8-0b7e619d59c6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9088dbac-1410-11ed-a7e8-0b7e619d59c6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ccenterdispatch.com/tncms/asset/editorial/9088dbac-1410-11ed-a7e8-0b7e619d59c6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9088dbac-1410-11ed-a7e8-0b7e619d59c6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BClay%20Center%20Dispatch%5D%20Editor%2C%20Publisher%2C%20Owner%20Ryan%20Wilson&body=https%3A%2F%2Fwww.ccenterdispatch.com%2Fmeet_our_staff%2Fnews%2Farticle_9088dbac-1410-11ed-a7e8-0b7e619d59c6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9088dbac-1410-11ed-a7e8-0b7e619d59c6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                        <div class="card-lead">
                            <p>Long-time news editor Ryan D. Wilson recently purchased the newspaper and assumed ownership on Aug. 1, 2022.  </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-95bbff56-5e54-11ea-829d-8fdd8e923c0c" class="clearfix tnt-asset-type-article card showcase position-2 odd service-id-453 premium  tnt-section-meet-our-staff tnt-sub-section-circulation">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-95bbff56-5e54-11ea-829d-8fdd8e923c0c media-preview article-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/meet_our_staff/circulation/article_95bbff56-5e54-11ea-829d-8fdd8e923c0c.html" class="tnt-asset-link"  aria-label="Circulation Manager Tricia York">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Circulation Manager Tricia York"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1763"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/7/00/7003e4ee-23e2-11ed-9666-2bef73caf562/63067b08b147d.image.jpg?resize=150%2C225 150w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/7/00/7003e4ee-23e2-11ed-9666-2bef73caf562/63067b08b147d.image.jpg?resize=200%2C300 200w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/7/00/7003e4ee-23e2-11ed-9666-2bef73caf562/63067b08b147d.image.jpg?resize=225%2C338 225w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/7/00/7003e4ee-23e2-11ed-9666-2bef73caf562/63067b08b147d.image.jpg?resize=300%2C450 300w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/7/00/7003e4ee-23e2-11ed-9666-2bef73caf562/63067b08b147d.image.jpg?resize=400%2C600 400w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/7/00/7003e4ee-23e2-11ed-9666-2bef73caf562/63067b08b147d.image.jpg?resize=540%2C810 540w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/7/00/7003e4ee-23e2-11ed-9666-2bef73caf562/63067b08b147d.image.jpg?resize=640%2C960 640w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/7/00/7003e4ee-23e2-11ed-9666-2bef73caf562/63067b08b147d.image.jpg?resize=750%2C1125 750w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/7/00/7003e4ee-23e2-11ed-9666-2bef73caf562/63067b08b147d.image.jpg?resize=990%2C1485 990w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/7/00/7003e4ee-23e2-11ed-9666-2bef73caf562/63067b08b147d.image.jpg?resize=1035%2C1553 1035w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/7/00/7003e4ee-23e2-11ed-9666-2bef73caf562/63067b08b147d.image.jpg?resize=1175%2C1763 1200w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/meet_our_staff/circulation/article_95bbff56-5e54-11ea-829d-8fdd8e923c0c.html" class="tnt-asset-link" aria-label="Circulation Manager Tricia York">
        

        
            Circulation Manager Tricia York</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-08-24T14:25:01-05:00" class="tnt-date tnt-update-old asset-date text-muted">Aug 24, 2022</time>
    </li><li class="card-comment-count"></li></ul>
        </div>
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ccenterdispatch.com%2Fmeet_our_staff%2Fcirculation%2Farticle_95bbff56-5e54-11ea-829d-8fdd8e923c0c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/meet_our_staff/circulation/article_95bbff56-5e54-11ea-829d-8fdd8e923c0c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"95bbff56-5e54-11ea-829d-8fdd8e923c0c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Circulation%20Manager%20Tricia%20York&url=https%3A%2F%2Fwww.ccenterdispatch.com%2Fmeet_our_staff%2Fcirculation%2Farticle_95bbff56-5e54-11ea-829d-8fdd8e923c0c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/meet_our_staff/circulation/article_95bbff56-5e54-11ea-829d-8fdd8e923c0c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"95bbff56-5e54-11ea-829d-8fdd8e923c0c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ccenterdispatch.com/meet_our_staff/circulation/article_95bbff56-5e54-11ea-829d-8fdd8e923c0c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/meet_our_staff/circulation/article_95bbff56-5e54-11ea-829d-8fdd8e923c0c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"95bbff56-5e54-11ea-829d-8fdd8e923c0c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ccenterdispatch.com/tncms/asset/editorial/95bbff56-5e54-11ea-829d-8fdd8e923c0c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"95bbff56-5e54-11ea-829d-8fdd8e923c0c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BClay%20Center%20Dispatch%5D%20Circulation%20Manager%20Tricia%20York&body=https%3A%2F%2Fwww.ccenterdispatch.com%2Fmeet_our_staff%2Fcirculation%2Farticle_95bbff56-5e54-11ea-829d-8fdd8e923c0c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"95bbff56-5e54-11ea-829d-8fdd8e923c0c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                        <div class="card-lead">
                            <p>Tricia York, The Dispatch's Circulation manager, is the first face you you see when stopping in our office and the person you talk to when renewing your subscription or for customer service in delivery of your paper </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-590024" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ccenterdispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-590025" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ccenterdispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<div class="row">
    <div class="col-md-6"><div id="tncms-region-global-custom-footer-a" class="tncms-region "><div id="tncms-block-590127" class="tncms-block padding-bottom"><section id="block-590127" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/custom/image/c8f3f306-0745-11ec-b229-4b068e7d49c9.jpg?resize=150%2C32 150w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/custom/image/c8f3f306-0745-11ec-b229-4b068e7d49c9.jpg?resize=200%2C43 200w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/custom/image/c8f3f306-0745-11ec-b229-4b068e7d49c9.jpg?resize=225%2C48 225w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/custom/image/c8f3f306-0745-11ec-b229-4b068e7d49c9.jpg?resize=300%2C64 300w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/custom/image/c8f3f306-0745-11ec-b229-4b068e7d49c9.jpg?resize=400%2C85 400w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/custom/image/c8f3f306-0745-11ec-b229-4b068e7d49c9.jpg?resize=540%2C115 540w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/custom/image/c8f3f306-0745-11ec-b229-4b068e7d49c9.jpg?resize=640%2C136 640w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/custom/image/c8f3f306-0745-11ec-b229-4b068e7d49c9.jpg?resize=750%2C160 750w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/custom/image/c8f3f306-0745-11ec-b229-4b068e7d49c9.jpg?resize=990%2C211 990w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/custom/image/c8f3f306-0745-11ec-b229-4b068e7d49c9.jpg?resize=1035%2C220 1035w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/custom/image/c8f3f306-0745-11ec-b229-4b068e7d49c9.jpg?resize=1200%2C255 1200w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/custom/image/c8f3f306-0745-11ec-b229-4b068e7d49c9.jpg?resize=1333%2C284 1333w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/custom/image/c8f3f306-0745-11ec-b229-4b068e7d49c9.jpg?resize=1476%2C314 1476w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/custom/image/c8f3f306-0745-11ec-b229-4b068e7d49c9.jpg?resize=2008%2C427 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="3122"
                height="664"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div class="col-md-6"><div id="tncms-region-global-custom-footer-b" class="tncms-region "><div id="tncms-block-590132" class="tncms-block padding-bottom social-icons-footer"><div class="follow-links-590132 follow-links default">
    
    <section id="block-590132" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/claycenterdispatch" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ccenterdispatch.com",
  "sameAs" : ["https://www.facebook.com/claycenterdispatch"]
}
</script>
<div class="clearfix"></div></div></div></div>
</div>


<script>
   $(document).ready(function(){
       var oRates = document.querySelector("[data-service-id='459'] .view-rates-link"),
           sTitle = document.querySelector("[data-service-id='459'] .panel-title"),
           sStart = document.querySelector("[data-service-id='459'] .service-rates .text-muted"),
           sText = document.querySelector("[data-service-id='459'] .service-price-text");
       if(oRates) {
           oRates.click();
           oRates.style.display = "none";
           sTitle.innerHTML = 'Subscribe to our E-edition';
           sStart.innerHTML = 'As low as';
           sText.innerHTML = '$6.82 per month (one year subscription)';
       }
   });
</script>   

                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-590122" class="tncms-block"><section id="block-590122" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-590122 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-local-news"  href="/news/local/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national-news"  href="/news/national/"  tabindex="0" >
                    <span class="nav-label ">National News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kansas-news"  href="/news/state/kansas/"  tabindex="0" >
                    <span class="nav-label ">Kansas News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-590073" class="tncms-block"><section id="block-590073" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-590073 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/services/"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-meet-our-staff"  href="/meet_our_staff/"  tabindex="0" >
                    <span class="nav-label ">Meet Our Staff</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">E-edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-editions"  href="/eedition/special_edition/"  tabindex="0" >
                    <span class="nav-label ">Special Editions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-590124" class="tncms-block modified-block-title"><section id="block-590124" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-590124 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Us
                
            </h4>
        </div>
    </div></div><address>
    <strong>ccenterdispatch.com</strong><br>
    509 Court St.<br>
    Clay Center, KS 67432
    <br>
    
        <strong>Phone:</strong> (785) 632-2127<br>
        <strong>Email:</strong> <a href="mailto:claycenterdispatch@gmail.com">claycenterdispatch@gmail.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-590077" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-590077"><div class="col-md-7"><small>© Copyright 2020 Clay Center Dispatch, Box 519 Clay Center, KS, USA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ccenterdispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-bottom', slot: 1, fold: "below"});</script>

</div>
</div>

    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("3918f600-64f0-11ed-97d8-17f8d86fa7ed")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/local"],
            'tncms.asset.flags': ["top_story"],
            'tncms.asset.keywords': ["megan blackburn", "meg", "show", "literature", "cinema", "theatre", "adaptation", "little women", "drama", "mom", "character"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-590130'),
            query_input = d.getElementById('site-search-590130-term'),
            search_dropdown = d.getElementById('site-search-590130-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-590130 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_590135').click(function(e){
                                        $('#weather-590135 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-590129'),
            query_input = d.getElementById('site-search-590129-term'),
            search_dropdown = d.getElementById('site-search-590129-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-590129 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>