



  
<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.ccenterdispatch.com/content/tncms/live/" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="description" content="Click here to view this article from ccenterdispatch.com." />
<meta name="author" content="Dispatch Staff" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.ccenterdispatch.com/article_08a3391a-4543-11ea-91dd-bb9c47086aa9.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/0/8a/08a4e13e-4543-11ea-91de-7b0b4188f682/5e35fcffcf3a0.image.jpg?resize=386%2C630" />
<meta property="og:image:width" content="386" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="On the front page of The Dispatch, 20 years ago..." />
<meta property="og:description" content="Click here to view this article from ccenterdispatch.com." />
<meta property="og:site_name" content="Clay Center Dispatch On-Line" />
<meta property="fb:app_id" content="174361435962332" />
<meta property="article:publisher" content="https://www.facebook.com/theClayCenterDispatch/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@rwnewseditor" />
<meta name="twitter:image:alt" content="598D128A-FCCD-4BD1-86EC-7ACE39F7C8C6.jpeg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.46b6551891c236797666fa28cc894ca5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c163b88c6f01086595544004f630e498.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Playfair+Display:400,700|Raleway|Open+Sans:400,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.156.0"},"page":{"grid":"boxy","style":"custom","path":"\/","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Dispatch Staff"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":230},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.85fd144868f04603b8184a52aac0096a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/ads/impressions.js?_dc=1581435304"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/ads/traffic.js?_dc=1581402905"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/ads/settings.js?_dc=1568920581"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1568920580"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1568920579"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>On the front page of The Dispatch, 20 years ago... |  | ccenterdispatch.com</title>
            
    <style>body { background-color: #f7f8fa; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #e2e2e2; } .fixed-nav #main-navigation { background-color: #e2e2e2 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #f5e7d7; color: #593d3d; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #99251f; } .navbar-toggle .icon-bar { background-color: #99251f !important; } .navbar-toggle .sr-only-show { color: #99251f !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #99251f; } }#site-copyright a, #site-footer a { color: #593d3d; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #99251f; }#site-header{ border-bottom: 3px solid #99251f; }#site-footer{ border-top: 3px solid #99251f; } .tnt-bg-accent { background-color: #99251f; } a .tnt-caret-down { color: #99251f; } .block-title .block-title-inner { border-color: #99251f; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #99251f; } .form-control:focus { border-bottom-color: #99251f; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.ccenterdispatch.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="On the front page of The Dispatch, 20 years ago... |  | ccenterdispatch.com" href="http://www.ccenterdispatch.com/search/?f=rss&amp;t=article&amp;c=&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.ccenterdispatch.com/article_08a3391a-4543-11ea-91dd-bb9c47086aa9.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     


     $('.new-search #site-search-590129-btn').html('<i class="fa fa-search" aria-hidden="true"></i>');
     $('#main-navigation .navbar-nav > li > .dropdown-toggle').append('<span class="fa fa-angle-down"></span> ');



      
 }); 
</script>


<script type="text/javascript">

  var sTemp = ''; //content area block titles
  var sTemp2 = ''; // right rail block titles
//  var sbg = '';
//  var sbg2 = '';
//  var sbg3 = '';
  

  $(document).ready(function(){
      console.log( ':::::::::::::::::::: READY :::::: ');
//    $('.modified-block-title .block-title').each(function(){

//    sbg = '';
//    sbg2 = '#99251f';
//    sbg3 = '';
//        console.log( ':::::::::::::::::::: sTemp :::::: ' + sbg + sbg2 + sbg3);
//    sTemp = $.trim( $(this).text() );
//    if( sTemp.indexOf('-')>=1 ){
//        var string1 = '<span style="text-transform:uppercase;font-family: \'open sans\', sans-serif; font-weight:600;font-size:22px;">'+sTemp.split('-')[0]+'</span>';
//        var string2 = '<span style="text-transform:uppercase;font-family: \'open source\', sans-serif;font-weight:normal;font-size:22px;color:#a09e9e;">'+sTemp.split('-')[1]+'</span>';
//        if(string2){
//          $(this).html(string1+' '+string2);
//        } else {
//          $(this).html(string1);
//        }
//      }
//    }); // closes each


  $('.modified-block-title-rightrail .block-title').each(function(){
     sTemp2 = $.trim( $(this).text() );
     if( sTemp2.indexOf('*')>=1 ){
//       console.log( 'sTemp:::::: '+sTemp2+' --  '+sTemp2.indexOf("*") )    
       var string1 = '<span style="text-transform:uppercase;font-family: \'open source\', sans-serif;font-weight:normal;font-size:22px;color:#a09e9e;">'+sTemp2.split('*')[0]+'</span>';
       var string2 = '<span style="text-transform:uppercase;font-family: \'open sans\', sans-serif; font-weight:600;font-size:22px;color:#000000;">'+sTemp2.split('*')[1]+'</span>';
       if(string2){
         $(this).html(string1+' '+string2);
       } else {
         $(this).html(string1);
       }
      }
   }); // closes each

  }); // closes doc ready



</script>
        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-08a3391a-4543-11ea-91dd-bb9c47086aa9 type-article infinity-disabled" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.ccenterdispatch.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.156.0&tncms.page.grid=boxy&tncms.page.style=custom&tncms.page.path=%2F&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Dispatch+Staff&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=230&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.ccenterdispatch.com",
  secureDomain: "www.ccenterdispatch.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ccenterdispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-08a3391a-4543-11ea-91dd-bb9c47086aa9" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.ccenterdispatch.com/users/admin/contribute/article/?assetid=08a3391a-4543-11ea-91dd-bb9c47086aa9&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.ccenterdispatch.com/users/admin/contribute/article/?from_section=/"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-590134" class="tncms-block hidden-md hidden-lg"><div id="user-controls-590134" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.ccenterdispatch.com/users/signup/?referer_url=http%3A%2F%2Fwww.ccenterdispatch.com%2Farticle_08a3391a-4543-11ea-91dd-bb9c47086aa9.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.ccenterdispatch.com/users/login/?referer_url=http%3A%2F%2Fwww.ccenterdispatch.com%2Farticle_08a3391a-4543-11ea-91dd-bb9c47086aa9.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.ccenterdispatch.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-590134').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.ccenterdispatch.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.ccenterdispatch.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.ccenterdispatch.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-590134').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.ccenterdispatch.com/users/logout/" id="user-logout-form-590134"><input type="hidden" name="referer_url" value="http://www.ccenterdispatch.com/article_08a3391a-4543-11ea-91dd-bb9c47086aa9.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/site/forms/announcements/"  class="nav-link tnt-section-submit-an-announcement">Submit an announcement</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter">Submit a letter</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/local/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/community_news/"  class="nav-link tnt-section-community-news">Community News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/schools/"  class="nav-link tnt-section-schools">Schools</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-local-obituaries">Local Obituaries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/police/"  class="nav-link tnt-section-the-public-record">The Public Record</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.ccenterdispatch.com/site/services/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-590130" class="tncms-block hidden-md hidden-lg"><section id="block-590130" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-590130" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-590130" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-590130-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-590130-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-590130-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-590130').submit();
        return false;
    });

    $('#site-search-590130').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-590130 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-590130 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-590130-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-590552" class="tncms-block pull-right"><div class="current-time"><span>February 11, 2020</span></div></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-590131" class="tncms-block"><div class="follow-links-590131 pull-right">
    
    <section id="block-590131" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/theClayCenterDispatch/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/rdwnewseditor" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ccenterdispatch.com",
  "sameAs" : ["https://www.facebook.com/theClayCenterDispatch/","http://twitter.com/rdwnewseditor"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-602827" class="tncms-block">
        <div id="blox-ad-position-block-masthead-leaderboard1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-masthead-leaderboard","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ccenterdispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-590081" class="tncms-block cctd-logo-block"><section id="block-590081" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/custom/image/410f61c8-da42-11e9-af6c-7368d721bd84.jpg?resize=200%2C54 200w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/custom/image/410f61c8-da42-11e9-af6c-7368d721bd84.jpg?resize=300%2C81 300w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/custom/image/410f61c8-da42-11e9-af6c-7368d721bd84.jpg?resize=400%2C108 400w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/custom/image/410f61c8-da42-11e9-af6c-7368d721bd84.jpg?resize=540%2C145 540w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/custom/image/410f61c8-da42-11e9-af6c-7368d721bd84.jpg?resize=750%2C202 750w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/custom/image/410f61c8-da42-11e9-af6c-7368d721bd84.jpg?resize=1200%2C323 1200w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/custom/image/410f61c8-da42-11e9-af6c-7368d721bd84.jpg?resize=1700%2C458 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-590135" class="tncms-block pull-left"><div id="weather-590135" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=67432" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">31&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="67432"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-590135 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Clay Center, KS
                                
                                 <small>(67432)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Some clouds this morning will give way to generally sunny skies for the afternoon. High 46F. Winds W at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy this evening, then becoming cloudy after midnight. Low 31F. Winds S at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 11, 2020 @ 9:36 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=67432"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-590133" class="tncms-block pull-right padding-right"><div id="user-controls-590133" class="user-controls show-onload clearfix pull-right"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.ccenterdispatch.com/users/signup/?referer_url=http%3A%2F%2Fwww.ccenterdispatch.com%2Farticle_08a3391a-4543-11ea-91dd-bb9c47086aa9.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.ccenterdispatch.com/users/login/?referer_url=http%3A%2F%2Fwww.ccenterdispatch.com%2Farticle_08a3391a-4543-11ea-91dd-bb9c47086aa9.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.ccenterdispatch.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-590133').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.ccenterdispatch.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.ccenterdispatch.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.ccenterdispatch.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-590133').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.ccenterdispatch.com/users/logout/" id="user-logout-form-590133"><input type="hidden" name="referer_url" value="http://www.ccenterdispatch.com/article_08a3391a-4543-11ea-91dd-bb9c47086aa9.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-590129" class="tncms-block new-search padding-top"><section id="block-590129" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-590129" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-590129" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-590129-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-590129-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-590129-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-590129').submit();
        return false;
    });

    $('#site-search-590129').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-590129 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-590129 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-590129-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-590126" class="tncms-block m"><section id="block-590126" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/custom/image/2732e71e-6b7c-11e9-bb08-c3134cdc7ee9.jpg?resize=200%2C54 200w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/custom/image/2732e71e-6b7c-11e9-bb08-c3134cdc7ee9.jpg?resize=300%2C81 300w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/custom/image/2732e71e-6b7c-11e9-bb08-c3134cdc7ee9.jpg?resize=400%2C108 400w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/custom/image/2732e71e-6b7c-11e9-bb08-c3134cdc7ee9.jpg?resize=540%2C145 540w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/custom/image/2732e71e-6b7c-11e9-bb08-c3134cdc7ee9.jpg?resize=750%2C202 750w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/custom/image/2732e71e-6b7c-11e9-bb08-c3134cdc7ee9.jpg?resize=1200%2C323 1200w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/custom/image/2732e71e-6b7c-11e9-bb08-c3134cdc7ee9.jpg?resize=1700%2C458 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-announcement"  href="/site/forms/announcements/" >
                    <span class="nav-label">Submit an announcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label">Submit a letter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/local/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national"  href="/news/national/" >
                    <span class="nav-label">National</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-news"  href="/community_news/" >
                    <span class="nav-label">Community News</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-schools"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/schools/" >
                    <span class="nav-label">Schools</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-columnists"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/opinion/columnists/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Columnists</span>
                </a><ul id="main-nav_menu-child-6-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-windmill-memories-jane-gingles"  href="/opinion/columnists/columnist_one/" >
                    <span class="nav-label">WINDMILL MEMORIES: Jane Gingles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-under-fire-ryan-wilson"  href="/opinion/columnists/columnist_two/" >
                    <span class="nav-label">UNDER FIRE: Ryan Wilson</span>
                </a></li><li>
                <a class="nav-link  tnt-section-movie-reviews-alex-gaines"  href="/opinion/columnists/columnist_a/" >
                    <span class="nav-label">MOVIE REVIEWS: Alex Gaines</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Local Obituaries</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-the-public-record"  href="/police/" >
                    <span class="nav-label">The Public Record</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="http://www.ccenterdispatch.com/site/services/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-618387" class="tncms-block"><section id="block-618387" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking show-images">
        <div class="breaking-container clearfix">
            <div id="breaking-title-618387" class="breaking-title text-left light" style="display:none">
                <h4>News at a glance</h4>
            </div>
            <div id="breaking-content-618387" class="breaking-content card-img-sm card-compact card-bg-color">
                <div id="breaking-carousel-618387" class="owl-carousel">
                    
                        <article id="card-summary-618387-9f12f948-4c47-11ea-8fe7-e786ceddd495" class="clearfix card summary has-image light  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9f12f948-4c47-11ea-8fe7-e786ceddd495 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/article_9f12f948-4c47-11ea-8fe7-e786ceddd495.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="CCCHS looks at starting ‘Success Academy’"
                            class="img-responsive lazyload full"
                            width="1886"
                            height="1061"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/d/51/d518f3b2-4c47-11ea-bdc1-8bd00ce5c1f3/5e41c3dfbee0f.image.jpg?crop=1886%2C1061%2C0%2C19&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/d/51/d518f3b2-4c47-11ea-bdc1-8bd00ce5c1f3/5e41c3dfbee0f.image.jpg?crop=1886%2C1061%2C0%2C19&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/d/51/d518f3b2-4c47-11ea-bdc1-8bd00ce5c1f3/5e41c3dfbee0f.image.jpg?crop=1886%2C1061%2C0%2C19&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/d/51/d518f3b2-4c47-11ea-bdc1-8bd00ce5c1f3/5e41c3dfbee0f.image.jpg?crop=1886%2C1061%2C0%2C19&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/d/51/d518f3b2-4c47-11ea-bdc1-8bd00ce5c1f3/5e41c3dfbee0f.image.jpg?crop=1886%2C1061%2C0%2C19&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/d/51/d518f3b2-4c47-11ea-bdc1-8bd00ce5c1f3/5e41c3dfbee0f.image.jpg?crop=1886%2C1061%2C0%2C19&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/d/51/d518f3b2-4c47-11ea-bdc1-8bd00ce5c1f3/5e41c3dfbee0f.image.jpg?crop=1886%2C1061%2C0%2C19&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/article_9f12f948-4c47-11ea-8fe7-e786ceddd495.html" class="tnt-asset-link">
        

        
            CCCHS looks at starting ‘Success Academy’</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-02-10T19:59:43-06:00" class="tnt-date asset-date text-muted">13 hrs ago</time>
    </li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                        <article id="card-summary-618387-ecaff85c-4c3f-11ea-ada1-ffaa15668853" class="clearfix card summary light  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/article_ecaff85c-4c3f-11ea-ada1-ffaa15668853.html" class="tnt-asset-link">
        

        
            COLUMN: A Winter Sunday Drive</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-02-10T14:12:01-06:00" class="tnt-date asset-date text-muted">19 hrs ago</time>
    </li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                </div>
            </div>
        </div>
    </div></section>
    <script>
        $(window).load(function() {
            var owl = $('#breaking-carousel-618387');
            owl.on('changed.owl.carousel', function(event) {
                $('#breaking-title-618387').show();
            });
            owl.owlCarousel({
                autoplay: false,
                items: 1,
                autoHeight: false,
                autoplayHoverPause: true,
                mouseDrag: false,
                nav: true,
                navText: ['<i class="fas tnt-chevron-left"></i>','<i class="fas tnt-chevron-right"></i>'],
                dots: false,
                pagination: false,
            });
        });
    </script>
    </div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-666713" class="tncms-block">
        <div id="blox-ad-position-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil","slot":"1","fold":"","width":"960","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ccenterdispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-590022" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ccenterdispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-590023" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ccenterdispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-08a4e13e-4543-11ea-91de-7b0b4188f682" class="modal fullscreen in modal-image image-default modal-08a4e13e-4543-11ea-91de-7b0b4188f682" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/0/8a/08a4e13e-4543-11ea-91de-7b0b4188f682/5e35fcffcf3a0.image.jpg?resize=400%2C653"
                    srcset="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/0/8a/08a4e13e-4543-11ea-91de-7b0b4188f682/5e35fcffcf3a0.image.jpg?resize=200%2C326 200w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/0/8a/08a4e13e-4543-11ea-91de-7b0b4188f682/5e35fcffcf3a0.image.jpg?resize=300%2C490 300w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/0/8a/08a4e13e-4543-11ea-91de-7b0b4188f682/5e35fcffcf3a0.image.jpg?resize=400%2C653 400w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/0/8a/08a4e13e-4543-11ea-91de-7b0b4188f682/5e35fcffcf3a0.image.jpg?resize=540%2C881 540w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/0/8a/08a4e13e-4543-11ea-91de-7b0b4188f682/5e35fcffcf3a0.image.jpg?resize=750%2C1224 750w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/0/8a/08a4e13e-4543-11ea-91de-7b0b4188f682/5e35fcffcf3a0.image.jpg?resize=1127%2C1839 1200w"
                    sizes="100vw"
                    width="1127"
                    height="1839"
                    alt="598D128A-FCCD-4BD1-86EC-7ACE39F7C8C6.jpeg"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-08a4e13e-4543-11ea-91de-7b0b4188f682" data-target=".caption-inner-modal-image-08a4e13e-4543-11ea-91de-7b0b4188f682">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-08a4e13e-4543-11ea-91de-7b0b4188f682 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-f13296d2-f108-11e0-b440-0019bb30f31a-asset-08a4e13e-4543-11ea-91de-7b0b4188f682" class="tnt-byline asset-byline"  ><a href="https://www.ccenterdispatch.com/users/profile/ned">Dispatch Staff</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.ccenterdispatch.com%2Fimage_08a4e13e-4543-11ea-91de-7b0b4188f682.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_08a4e13e-4543-11ea-91de-7b0b4188f682.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08a4e13e-4543-11ea-91de-7b0b4188f682"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=598D128A-FCCD-4BD1-86EC-7ACE39F7C8C6.jpeg&via=rwnewseditor&url=http%3A%2F%2Fwww.ccenterdispatch.com%2Fimage_08a4e13e-4543-11ea-91de-7b0b4188f682.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_08a4e13e-4543-11ea-91de-7b0b4188f682.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08a4e13e-4543-11ea-91de-7b0b4188f682"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.ccenterdispatch.com/image_08a4e13e-4543-11ea-91de-7b0b4188f682.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_08a4e13e-4543-11ea-91de-7b0b4188f682.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08a4e13e-4543-11ea-91de-7b0b4188f682"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ccenterdispatch.com/tncms/asset/editorial/08a4e13e-4543-11ea-91de-7b0b4188f682" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"08a4e13e-4543-11ea-91de-7b0b4188f682"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BClay%20Center%20Dispatch%5D%20598D128A-FCCD-4BD1-86EC-7ACE39F7C8C6.jpeg&body=http%3A%2F%2Fwww.ccenterdispatch.com%2Fimage_08a4e13e-4543-11ea-91de-7b0b4188f682.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"08a4e13e-4543-11ea-91de-7b0b4188f682"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_08a4e13e-4543-11ea-91de-7b0b4188f682.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08a4e13e-4543-11ea-91de-7b0b4188f682"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-08a4e13e-4543-11ea-91de-7b0b4188f682-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="08a4e13e-4543-11ea-91de-7b0b4188f682" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="08a4e13e-4543-11ea-91de-7b0b4188f682" class="save-list-08a4e13e-4543-11ea-91de-7b0b4188f682-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="08a4e13e-4543-11ea-91de-7b0b4188f682" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-08a4e13e-4543-11ea-91de-7b0b4188f682 img { max-height: 760px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-08a3391a-4543-11ea-91dd-bb9c47086aa9" class="asset article-default"  data-url="http://www.ccenterdispatch.com/article_08a3391a-4543-11ea-91dd-bb9c47086aa9.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/0/8a/08a4e13e-4543-11ea-91de-7b0b4188f682/5e35fcffcf3a0.image.jpg?resize=386%2C630">
            <meta itemprop="width" content="386">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="ccenterdispatch.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.ccenterdispatch.com/article_08a3391a-4543-11ea-91dd-bb9c47086aa9.html" />
    <style>
                .asset-paging .direction {
                    color: #99251f;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.ccenterdispatch.com\/tncms\/search\/mlt\/?origin=08a3391a-4543-11ea-91dd-bb9c47086aa9&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"08a3391a-4543-11ea-91dd-bb9c47086aa9","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-08a3391a-4543-11ea-91dd-bb9c47086aa9" class="asset-paging">
                <div id="paging-prev-08a3391a-4543-11ea-91dd-bb9c47086aa9" class="paging-link prev offset"></div>
                <div id="paging-next-08a3391a-4543-11ea-91dd-bb9c47086aa9" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-special-section">special section</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            On the front page of The Dispatch, 20 years ago...
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-f13296d2-f108-11e0-b440-0019bb30f31a-asset-08a3391a-4543-11ea-91dd-bb9c47086aa9" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.ccenterdispatch.com/users/profile/ned">Dispatch Staff</a></span>
                
                    <div id="author-popup-f13296d2-f108-11e0-b440-0019bb30f31a-asset-08a3391a-4543-11ea-91dd-bb9c47086aa9-content" class="hide">
                        <article class="clearfix card author popup-content card-author-f13296d2-f108-11e0-b440-0019bb30f31a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.ccenterdispatch.com/users/profile/ned" rel="author" class="tnt-user-profile-link tnt-user-name">Dispatch Staff</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:ned@claycenter.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-f13296d2-f108-11e0-b440-0019bb30f31a-asset-08a3391a-4543-11ea-91dd-bb9c47086aa9').popover({
                            content: $('#author-popup-f13296d2-f108-11e0-b440-0019bb30f31a-asset-08a3391a-4543-11ea-91dd-bb9c47086aa9-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-02-11T00:00:00-06:00" class="tnt-date asset-date text-muted">
            Feb 11, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-02-11T00:00:00-06:00" class="tnt-date asset-date text-muted">9 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-02-11T00:00:00-06:00">
    <meta itemprop="datePublished" content="2020-02-11T00:00:00-06:00">
    <meta itemprop="dateModified" content="2020-02-11T00:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.ccenterdispatch.com%2Farticle_08a3391a-4543-11ea-91dd-bb9c47086aa9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/article_08a3391a-4543-11ea-91dd-bb9c47086aa9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08a3391a-4543-11ea-91dd-bb9c47086aa9"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=On%20the%20front%20page%20of%20The%20Dispatch%2C%2020%20years%20ago...&via=rwnewseditor&url=http%3A%2F%2Fwww.ccenterdispatch.com%2Farticle_08a3391a-4543-11ea-91dd-bb9c47086aa9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/article_08a3391a-4543-11ea-91dd-bb9c47086aa9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08a3391a-4543-11ea-91dd-bb9c47086aa9"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.ccenterdispatch.com/article_08a3391a-4543-11ea-91dd-bb9c47086aa9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/article_08a3391a-4543-11ea-91dd-bb9c47086aa9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08a3391a-4543-11ea-91dd-bb9c47086aa9"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ccenterdispatch.com/tncms/asset/editorial/08a3391a-4543-11ea-91dd-bb9c47086aa9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"08a3391a-4543-11ea-91dd-bb9c47086aa9"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BClay%20Center%20Dispatch%5D%20On%20the%20front%20page%20of%20The%20Dispatch%2C%2020%20years%20ago...&body=http%3A%2F%2Fwww.ccenterdispatch.com%2Farticle_08a3391a-4543-11ea-91dd-bb9c47086aa9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"08a3391a-4543-11ea-91dd-bb9c47086aa9"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-08a4e13e-4543-11ea-91de-7b0b4188f682" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-08a4e13e-4543-11ea-91de-7b0b4188f682" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1127">
            <meta itemprop="height" content="1839">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/0/8a/08a4e13e-4543-11ea-91de-7b0b4188f682/5e35fcffcf3a0.image.jpg?resize=500%2C816">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/0/8a/08a4e13e-4543-11ea-91de-7b0b4188f682/5e35fcffcf3a0.image.jpg?resize=500%2C816">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/0/8a/08a4e13e-4543-11ea-91de-7b0b4188f682/5e35fcffcf3a0.image.jpg?resize=400%2C653"
                    srcset="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/0/8a/08a4e13e-4543-11ea-91de-7b0b4188f682/5e35fcffcf3a0.image.jpg?resize=200%2C326 200w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/0/8a/08a4e13e-4543-11ea-91de-7b0b4188f682/5e35fcffcf3a0.image.jpg?resize=300%2C490 300w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/0/8a/08a4e13e-4543-11ea-91de-7b0b4188f682/5e35fcffcf3a0.image.jpg?resize=400%2C653 400w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/0/8a/08a4e13e-4543-11ea-91de-7b0b4188f682/5e35fcffcf3a0.image.jpg?resize=540%2C881 540w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/0/8a/08a4e13e-4543-11ea-91de-7b0b4188f682/5e35fcffcf3a0.image.jpg?resize=750%2C1224 750w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/0/8a/08a4e13e-4543-11ea-91de-7b0b4188f682/5e35fcffcf3a0.image.jpg?resize=1127%2C1839 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1127"
                    height="1839"
                    alt="598D128A-FCCD-4BD1-86EC-7ACE39F7C8C6.jpeg"
                    class="img-responsive  letterbox tnt-restrict-img-08a4e13e-4543-11ea-91de-7b0b4188f682" />
            </div><style>
                .tnt-restrict-img-08a4e13e-4543-11ea-91de-7b0b4188f682 {
                    max-width: 466px;
                }
            </style>
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="08a3391a-4543-11ea-91dd-bb9c47086aa9">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.ccenterdispatch.com%2Farticle_08a3391a-4543-11ea-91dd-bb9c47086aa9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/article_08a3391a-4543-11ea-91dd-bb9c47086aa9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08a3391a-4543-11ea-91dd-bb9c47086aa9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=On%20the%20front%20page%20of%20The%20Dispatch%2C%2020%20years%20ago...&via=rwnewseditor&url=http%3A%2F%2Fwww.ccenterdispatch.com%2Farticle_08a3391a-4543-11ea-91dd-bb9c47086aa9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/article_08a3391a-4543-11ea-91dd-bb9c47086aa9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08a3391a-4543-11ea-91dd-bb9c47086aa9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.ccenterdispatch.com/article_08a3391a-4543-11ea-91dd-bb9c47086aa9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/article_08a3391a-4543-11ea-91dd-bb9c47086aa9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08a3391a-4543-11ea-91dd-bb9c47086aa9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ccenterdispatch.com/tncms/asset/editorial/08a3391a-4543-11ea-91dd-bb9c47086aa9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"08a3391a-4543-11ea-91dd-bb9c47086aa9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BClay%20Center%20Dispatch%5D%20On%20the%20front%20page%20of%20The%20Dispatch%2C%2020%20years%20ago...&body=http%3A%2F%2Fwww.ccenterdispatch.com%2Farticle_08a3391a-4543-11ea-91dd-bb9c47086aa9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"08a3391a-4543-11ea-91dd-bb9c47086aa9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/article_08a3391a-4543-11ea-91dd-bb9c47086aa9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08a3391a-4543-11ea-91dd-bb9c47086aa9"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-08a3391a-4543-11ea-91dd-bb9c47086aa9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="08a3391a-4543-11ea-91dd-bb9c47086aa9" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="08a3391a-4543-11ea-91dd-bb9c47086aa9" class="save-list-08a3391a-4543-11ea-91dd-bb9c47086aa9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="08a3391a-4543-11ea-91dd-bb9c47086aa9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.ccenterdispatch.com%2Farticle_08a3391a-4543-11ea-91dd-bb9c47086aa9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/article_08a3391a-4543-11ea-91dd-bb9c47086aa9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08a3391a-4543-11ea-91dd-bb9c47086aa9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=On%20the%20front%20page%20of%20The%20Dispatch%2C%2020%20years%20ago...&via=rwnewseditor&url=http%3A%2F%2Fwww.ccenterdispatch.com%2Farticle_08a3391a-4543-11ea-91dd-bb9c47086aa9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/article_08a3391a-4543-11ea-91dd-bb9c47086aa9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08a3391a-4543-11ea-91dd-bb9c47086aa9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.ccenterdispatch.com/article_08a3391a-4543-11ea-91dd-bb9c47086aa9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/article_08a3391a-4543-11ea-91dd-bb9c47086aa9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08a3391a-4543-11ea-91dd-bb9c47086aa9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ccenterdispatch.com/tncms/asset/editorial/08a3391a-4543-11ea-91dd-bb9c47086aa9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"08a3391a-4543-11ea-91dd-bb9c47086aa9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BClay%20Center%20Dispatch%5D%20On%20the%20front%20page%20of%20The%20Dispatch%2C%2020%20years%20ago...&body=http%3A%2F%2Fwww.ccenterdispatch.com%2Farticle_08a3391a-4543-11ea-91dd-bb9c47086aa9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"08a3391a-4543-11ea-91dd-bb9c47086aa9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/article_08a3391a-4543-11ea-91dd-bb9c47086aa9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08a3391a-4543-11ea-91dd-bb9c47086aa9"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-08a3391a-4543-11ea-91dd-bb9c47086aa9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="08a3391a-4543-11ea-91dd-bb9c47086aa9" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="08a3391a-4543-11ea-91dd-bb9c47086aa9" class="save-list-08a3391a-4543-11ea-91dd-bb9c47086aa9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="08a3391a-4543-11ea-91dd-bb9c47086aa9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-f13296d2-f108-11e0-b440-0019bb30f31a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.ccenterdispatch.com/users/profile/ned" rel="author" class="tnt-user-profile-link tnt-user-name">Dispatch Staff</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:ned@claycenter.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-f13296d2-f108-11e0-b440-0019bb30f31a" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=f13296d2-f108-11e0-b440-0019bb30f31a&amp;s=start_time&amp;sd=desc" data-subject="Dispatch Staff" data-description="Whenever Dispatch Staff posts new content, you'll get an email delivered to your inbox with a link." data-name="Dispatch Staff notification" data-author-id="f13296d2-f108-11e0-b440-0019bb30f31a" data-user-url="https://www.ccenterdispatch.com/users/">
        <i class="fas tnt-star"></i> Follow Dispatch Staff
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.ccenterdispatch.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.ccenterdispatch.com/users/login/?referer_url=http%3A%2F%2Fwww.ccenterdispatch.com%2Farticle_08a3391a-4543-11ea-91dd-bb9c47086aa9.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.ccenterdispatch.com/users/signup/?referer_url=http%3A%2F%2Fwww.ccenterdispatch.com%2Farticle_08a3391a-4543-11ea-91dd-bb9c47086aa9.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ccenterdispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-604305" class="tncms-block hidden-sm hidden-xs">
        <div id="blox-ad-position-right-rail-one1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right-rail-one","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ccenterdispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-604306" class="tncms-block visible-lg visible-md modified-block-title-rightrail">
        <div id="blox-ad-position-right-rail-two1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right-rail-two","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ccenterdispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-655282" class="tncms-block"><script>(function(t,e,s,n){var o,a,c;t.SMCX=t.SMCX||[],e.getElementById(n)||(o=e.getElementsByTagName(s),a=o[o.length-1],c=e.createElement(s),c.type="text/javascript",c.async=!0,c.id=n,c.src=["https:"===location.protocol?"https://":"http://","widget.surveymonkey.com/collect/website/js/tRaiETqnLgj758hTBazgd4DJhLShcKLGGIaSbYVEyPuguHPRY0m_2F7zcP8aKt8LzU.js"].join(""),a.parentNode.insertBefore(c,a))})(window,document,"script","smcx-sdk");</script><a style="font: 12px Helvetica, sans-serif; color: #999; text-decoration: none;" href="https://www.surveymonkey.com"> Create your own user feedback survey </a></div><div id="tncms-block-590082" class="tncms-block modified-block-title-rightrail ccd-most-popular-block"><section id="block-590082" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-590082 ">
        <div class="block-title-inner">
            <h4>
                
                Most*Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-590082" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-590082" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-590082" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-590082" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-590082" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/article_e6817748-483f-11ea-bc38-ef77b464de7b.html">Abilene man dies in accident on K-15</a></li><li><a href="/news/article_bc72863a-4c46-11ea-bcf9-cbddc92467c0.html">Paul accepts role as Dispatch publisher</a></li><li><a href="/police/article_9da41c36-49ea-11ea-9ed1-8b75c74075bd.html">19-year-old woman sent to prison for sex crime</a></li><li><a href="/news/state/article_465ba6ae-56cd-5a7e-af9b-27ffbdc3e9a5.html">Streets closed after Civil War shell found in SC city</a></li><li><a href="/news/state/article_f2749408-8f89-5b2a-8733-d6fb504ee8f9.html">School bus, car crash north of Atlanta; some minor injuries</a></li><li><a href="/news/state/article_d1fa29de-5804-5c4d-83b4-6d1a00fa25a7.html">Police: No sex assault; Vegas hotel room fire an arson case</a></li><li><a href="/news/state/article_f21c64bf-3c57-5b60-8924-923bbdf0d426.html">Flooding starts to abate; 21 people evacuated to safety</a></li><li><a href="/news/state/article_ec2c7a5e-9797-5004-8613-33823faf336f.html">After a year, Punkin Chunkin begs Delmarva to bring it home</a></li><li><a href="/news/state/article_0d923098-0cdf-5d0e-b0f5-903cfeee86a3.html">Man gets life for fatal shooting at Denver-area bar</a></li><li><a href="/opinion/editorials/article_7bc83b0c-42d2-11ea-b18b-330561a1c31d.html">EDITORIAL: It’s been a heck of a decade</a></li></ul></div>
        
        
            <div id="images-590082" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><p class="no-results text-muted">Sorry, there are no recent results for popular images.</p></div>
        
        <div id="videos-590082" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/video_61909eb7-c80d-536b-830a-f77910bc1eb6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Gayle King says clip of interview about Kobe Bryant was 'out of context'"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/6/19/61909eb7-c80d-536b-830a-f77910bc1eb6/5e3c829810648.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/video_28274805-ce9a-5295-ac03-2f27003f89c5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="School meeting about racism ends with parent's racist remark"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/2/82/28274805-ce9a-5295-ac03-2f27003f89c5/5e3a3087b58f3.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/video_3d9d6158-9d44-5c1f-9ec2-c3601dea050d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Abandoned husky with 'weird' eyes adopted after viral post"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/3/d9/3d9d6158-9d44-5c1f-9ec2-c3601dea050d/5e25dcb0594e8.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/video_fa02cb19-4c8b-5e8a-88e0-82e7e8f84a44.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Chief Justice Roberts reveals if he would have broken a tie"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/f/a0/fa02cb19-4c8b-5e8a-88e0-82e7e8f84a44/5e34ce752fd21.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/video_8ec2ab4a-618a-5243-98bf-922a871fbc16.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Watch China use 'talking drones' to warn citizens"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/8/ec/8ec2ab4a-618a-5243-98bf-922a871fbc16/5e35a4095e39e.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/video_82727829-340e-52ad-a2aa-64c989276801.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="A voter asked Warren who will be her Pence. Hear her answer"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/8/27/82727829-340e-52ad-a2aa-64c989276801/5e40b5fa34329.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/video_4c536d38-e75c-59bc-809b-932b1299408b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Magic Johnson admits 'cheating' to beat Kobe Bryant"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/4/c5/4c536d38-e75c-59bc-809b-932b1299408b/5e31696ea75c0.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/video_584423bf-0695-5b4e-bbe6-5042440563e4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tyler Adams: RB Leipzig's motor towards the Bundesliga title"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/5/84/584423bf-0695-5b4e-bbe6-5042440563e4/5e3ed7b65d83e.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/video_830d75cf-4356-5d95-aae8-dda2e577d1f5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Your impeachment questions answered"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/8/30/830d75cf-4356-5d95-aae8-dda2e577d1f5/5e2731d86b99b.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/video_f2692fa6-53a0-55f9-9be6-ae20bf3cfd70.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Sanders on Hillary Clinton's attack: &quot;Again?&quot;"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/assets/v3/editorial/f/26/f2692fa6-53a0-55f9-9be6-ae20bf3cfd70/5e4041b3b44fb.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-590082" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-602705" class="tncms-block"><section id="block-602705" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-602705 ">
        <div class="block-title-inner">
            <h3>
                
                Local Weather Radar
                
            </h3>
        </div>
    </div></div><div id="html-asset-602705">
            <div class="html-content"><a href="http://www.wunderground.com/radar/radblast.asp?zoommode=zoom&num=10&delay=15&scale=0.750&noclutter=1&ID=TWX&type=N0R&lat=0&lon=0&label=you&showstorms=0&map.x=409&map.y=249&centerx=454&centery=257&lightning=0&smooth=0&showlabels=1&rainsnow=0"><img height="275" width="300" src="http://radblast-mi.wunderground.com/cgi-bin/radar/WUNIDS_map?station=TWX&amp;brand=wui&amp;num=10&amp;delay=15&amp;type=N0R&amp;frame=0&amp;scale=0.500&amp;noclutter=1&amp;t=1321895097&amp;lat=0&amp;lon=0&amp;label=you&amp;showstorms=0&amp;map.x=400&amp;map.y=240&amp;centerx=463&amp;centery=168&amp;transx=63&amp;transy=-72&amp;showlabels=1&amp;severe=0&amp;rainsnow=0&amp;lightning=0&amp;smooth=0" alt="http://radblast-mi.wunderground.com/cgi-bin/radar/WUNIDS_map?station=TWX&amp;brand=wui&amp;num=10&amp;delay=15&amp;type=N0R&amp;frame=0&amp;scale=0.500&amp;noclutter=1&amp;t=1321895097&amp;lat=0&amp;lon=0&amp;label=you&amp;showstorms=0&amp;map.x=400&amp;map.y=240&amp;centerx=463&amp;centery=168&amp;transx=63&amp;transy=-72&amp;showlabels=1&amp;severe=0&amp;rainsnow=0&amp;lightning=0&amp;smooth=0" style="cursor: -moz-zoom-in"></a></div>
        </div></section></div><div id="tncms-block-590049" class="tncms-block modified-block-title needed-block-borders skip-block"><section id="block-590049" class="block emphasis-h3 light heading-color  " ><div class="clearfix">
    
    <div class="block-title title-590049 light">
        <div class="block-title-inner">
            <h3>
                
                Opinion (open access)
                
            </h3>
        </div>
    </div></div><div class="card-bg-color card-heading-color">
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-b9b62a60-4c40-11ea-a7f7-df7410649154" class="clearfix card showcase position-0 odd  tnt-section-opinion">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/article_b9b62a60-4c40-11ea-a7f7-df7410649154.html" class="tnt-asset-link">
        

        
            EDITORIAL: Keep replacing streets with concrete, asphalt</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-02-10T14:05:00-06:00" class="tnt-date asset-date text-muted">19 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                        <div class="card-lead">
                            <p>Last week both the City of Wakefield and the City of Clay Center took significant steps to improving their streets, but the two proposals couldn't be more different. </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-2fdb8ede-4c40-11ea-8642-fb7f46fb9577" class="clearfix card showcase position-1 even  tnt-section-opinion">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/article_2fdb8ede-4c40-11ea-8642-fb7f46fb9577.html" class="tnt-asset-link">
        

        
            Welcome, new residents</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-02-10T14:01:00-06:00" class="tnt-date asset-date text-muted">19 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                        <div class="card-lead">
                            <p>Note: This report is generated through the Hometown Welcome Wagon a monthly basis. New residents receive a package of coupons and gifts from local merchants, including a 30-day subscription to The Dispatch. </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-ecaff85c-4c3f-11ea-ada1-ffaa15668853" class="clearfix card showcase position-2 odd tnt-flag-breaking  tnt-section-opinion">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/article_ecaff85c-4c3f-11ea-ada1-ffaa15668853.html" class="tnt-asset-link">
        

        
            COLUMN: A Winter Sunday Drive</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-02-10T14:12:01-06:00" class="tnt-date asset-date text-muted">19 hrs ago</time>
    </li><li class="card-comment-count"></li></ul>
        </div>
                    
                        <div class="card-lead">
                            <p>What could be more perfect than a ride in the country on a cold winter Sunday afternoon?  The Kansas sun is bright in the sky and the roads are clear with only remnants of the last winter snow remaining in the ditches and the rows of corn stubble in the fields.  The image of a clear powder-b&hellip;</p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-44a871c4-4c40-11ea-83ca-3b513a6c97e0" class="clearfix card showcase position-3 even  tnt-section-opinion">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/article_44a871c4-4c40-11ea-83ca-3b513a6c97e0.html" class="tnt-asset-link">
        

        
            EDITORIAL: Should we save brick street?</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-02-10T14:02:00-06:00" class="tnt-date asset-date text-muted">19 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                        <div class="card-lead">
                            <p>Should we save brick street? </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
    </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/opinion" class="">More Opinion ( open access )</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-604308" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-right-rail-three1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right-rail-three","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ccenterdispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-605383" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-right-rail-four1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right-rail-four","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ccenterdispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ccenterdispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ccenterdispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-603563" class="tncms-block"><div id="yn-container">
<div id="yn-logo"></div>
<div id="yn-message">News for the community, by the community.</div>
<div id="yn-submit-news"><a href="/users/admin/contribute/article/">Submit News</a></div>
<div id="yn-submit-photos"><a href="/users/admin/contribute/photos/">Submit photos</a></div>
<div style="clear:both;"></div>
<div id="yn-login-to-submit"><a href="/users/login/?referer_url=%2Fnews%2Fnational%2Fyoutube_5ce7748c-942c-571e-8fe0-185c1a38ac77.html">Log in to submit content!</a></div>
</div></div><div id="tncms-block-616563" class="tncms-block"><script src="https://adsmopress.com/ads-state.php?u=201&amp;s=4&amp;=KS" type="text/javascript"></script></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-590024" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ccenterdispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-590025" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ccenterdispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<div class="row">
    <div class="col-md-6"><div id="tncms-region-global-custom-footer-a" class="tncms-region "><div id="tncms-block-590127" class="tncms-block padding-bottom"><section id="block-590127" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/custom/image/8c8c8e44-6b7c-11e9-9894-e379e7d79f54.jpg?resize=200%2C54 200w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/custom/image/8c8c8e44-6b7c-11e9-9894-e379e7d79f54.jpg?resize=300%2C81 300w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/custom/image/8c8c8e44-6b7c-11e9-9894-e379e7d79f54.jpg?resize=400%2C108 400w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/custom/image/8c8c8e44-6b7c-11e9-9894-e379e7d79f54.jpg?resize=540%2C145 540w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/custom/image/8c8c8e44-6b7c-11e9-9894-e379e7d79f54.jpg?resize=750%2C202 750w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/custom/image/8c8c8e44-6b7c-11e9-9894-e379e7d79f54.jpg?resize=1200%2C323 1200w, https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/content/tncms/custom/image/8c8c8e44-6b7c-11e9-9894-e379e7d79f54.jpg?resize=1700%2C458 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div class="col-md-6"><div id="tncms-region-global-custom-footer-b" class="tncms-region "><div id="tncms-block-590132" class="tncms-block padding-bottom social-icons-footer"><div class="follow-links-590132 default">
    
    <section id="block-590132" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/theClayCenterDispatch/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/rdwnewseditor" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ccenterdispatch.com",
  "sameAs" : ["https://www.facebook.com/theClayCenterDispatch/","http://twitter.com/rdwnewseditor"]
}
</script>
<div class="clearfix"></div></div></div></div>
</div>


<script>
   $(document).ready(function(){
       var oRates = document.querySelector("[data-service-id='459'] .view-rates-link"),
           sTitle = document.querySelector("[data-service-id='459'] .panel-title"),
           sStart = document.querySelector("[data-service-id='459'] .service-rates .text-muted"),
           sText = document.querySelector("[data-service-id='459'] .service-price-text");
       if(oRates) {
           oRates.click();
           oRates.style.display = "none";
           sTitle.innerHTML = 'Subscribe to our E-edition';
           sStart.innerHTML = 'As low as';
           sText.innerHTML = '$6.82 per month (one year subscription)';
       }
   });
</script>   

                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-590122" class="tncms-block"><section id="block-590122" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-590122 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-news"  href="/community_news/" >
                    <span class="nav-label">Community News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-schools"  href="/schools/" >
                    <span class="nav-label">Schools</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-policecourts"  href="/police_courts/" >
                    <span class="nav-label">Police/Courts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-590073" class="tncms-block"><section id="block-590073" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-590073 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-auctions"  href="/auctions/" >
                    <span class="nav-label">Auctions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-590124" class="tncms-block modified-block-title"><section id="block-590124" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-590124 ">
        <div class="block-title-inner">
            <h4>
                
                Keep-In Touch
                
            </h4>
        </div>
    </div></div><address>
    <strong>ccenterdispatch.com</strong><br>
    805 5th St.<br>
    Clay Center, KS 67432
    <br>
    
        <strong>Phone:</strong> (785) 632-2127<br>
        <strong>Email:</strong> <a href="mailto:circulation@claycenter.com or addesk@claycenter.com">circulation@claycenter.com or addesk@claycenter.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-590077" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-590077"><div class="col-md-7"><small>© Copyright 2020 Clay Center Dispatch, Box 519 Clay Center, KS, USA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ccenterdispatch.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ccenterdispatch.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>